Notification Center

Discussion in 'iOS 5 and earlier' started by photogpab, Oct 15, 2011.

  1. photogpab macrumors 6502

    photogpab

    Joined:
    Jun 21, 2010
    #1
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3)

    The weirdest thing keeps happening with my notification center. It works when it wants to, but 90% of the time it just doesn't work. I swipe down from the top and it doesn't appear anymore. I restart my phone and it will work for a few minutes and then it won't work anymore. Frustrated. Anyone else having this issue?

    Another issue is in iMessage. I get the 'delivered' message and I can see when someone is typing, but I don't get the 'read' message.
     
  2. Nyalotha macrumors member

    Joined:
    May 27, 2011
    #2
    The 2nd issue, they have to have 'send read tag' checked on. It's off by default.
     
  3. photogpab thread starter macrumors 6502

    photogpab

    Joined:
    Jun 21, 2010
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3)

    Got it. I had mine off by default as well.

    Now if only I could get NC working.
     
  4. slsanity macrumors newbie

    Joined:
    Mar 18, 2008
    Location:
    Chengdu, China
    #4
    I know if you're in a full screen app it takes two swipes. If that isn't it then it sounds like a software issue, which means backup / restore.
     

Share This Page