Notification Centre Not Playing Sounds

Discussion in 'OS X Mountain Lion (10.8)' started by whirl, Jul 26, 2012.

  1. whirl macrumors member

    Joined:
    Jul 24, 2011
    #1
    I have the check box ticked to play sound upon receipt of an email in the Notification options but I am not hearing anything although the banners are showing.

    All speakers are working, just wondered if I had overlooked something.
     
  2. gmanist1000 macrumors 68030

    gmanist1000

    Joined:
    Sep 22, 2009
    #2
    This just happened to me too, I got a notification of a new email but no sound popped up.
     
  3. Gryz macrumors member

    Joined:
    Dec 27, 2011
    #3
    Sounds working here for iMessages but that's it.
     
  4. dumboa macrumors newbie

    Joined:
    Jul 26, 2012
    #4
    Same here, I only have default notification sound of Reminder and Calendar (Basso) and iMessage ( iChat Message receive) but no sound for Mail. It suppose to have a unified type of sound. Also can't change the type of notification center sound as instructed here: http://support.apple.com/kb/HT5362
     
  5. concernedone macrumors regular

    concernedone

    Joined:
    May 26, 2011
    Location:
    Texas
    #5
    I had the same issue with the audio. very annoying!!! This does not seem like a very polished OS at all. :/ I don't remember having this many problems with Windows 7. also I miss expose. none of my minimized apps will show up in mission control or whatever you call it. Also finder/ trash is still limited as always.. arrgghh.. If google didn't have chrome on the mac.. I would switch to windows... /rant.

    Check if your input/ output audio is your internal speaker. This is what it solved my issue b/c it had something else as the default.
     
  6. dumboa macrumors newbie

    Joined:
    Jul 26, 2012
    #6
    Guys after trying out many solutions. Finally I found this:

    _ Go to Preference/Viewing and change to the classic view. Quit Mail app, reopen and try to send yourself an email or ask a friend to do. The sound goes back !!! It works.
     
  7. 3bs macrumors 603

    3bs

    Joined:
    May 20, 2011
    Location:
    Dublin, Ireland
    #7
    Do you have to stay in classic view?

    I tried this and now I get a sound but no banner. Turned classic view off and now I get neither a sound or a banner.
     
  8. dumboa macrumors newbie

    Joined:
    Jul 26, 2012
    #8
    After you get the sound, can change back to new view !!! I also got no sound later on after I tried this method for the 1st time but try to do the trick again and there you go. Also remember to check the New Messages Sound in Preference/Generals, try to pick different sounds as well

    _ Preference/Viewing/Classic View on. Quit the app, open again, ask a friend to send u an email. Turn off classic view.

    For the banner to appear there are 2 conditions that must be met

    1. The mail must come from an account which is not in your Mail app
    2. When you are selecting another window or app

    At this moment I'm trying to send me some emails from friend accounts to different accounts of mine in Mail app and I still get banner and sound.
     

Share This Page