Notification customization Problems

Discussion in 'Apple Watch' started by William Festa, Jun 3, 2015.

  1. William Festa macrumors newbie

    Joined:
    Jun 3, 2015
    #1
    New to forum so my apologies early if I'm not where I should be or breaking a rule. Just got my watch yesterday as an early birthday gift. I am having various notification "problems". I do know about the iPhone needing to be locked to get notifications on Apple Watch (I was stuck on that last night) I found that answer here.

    I will keep it simple and use only one item. Phone notification. On my iPhone it's vibration only. At first I had watch set to "mirror iPhone" Get a call I would get the tap and a ring on watch. So under notification settings in the Watch app on the phone I set it to "custom" and have "show alerts = on" "Sound = Off" and "Haptic = on" Receive a phone call and I still get both Tap and ringing from watch. No matter how I play with the setting results the same. restarted phone and watch several times as well.

    Notifications for various other apps don't appear to be acting the way I have them set. Just got a Calendar invite. Notification marker top of watch. No sound or tap... sound is off and Haptic is on in the watch app.

    anyone else having problems like these ?? even with all this stuff it is pretty darn slick piece of work!

    Thank you,
    Bill
     
  2. Ben_Dover macrumors regular

    Ben_Dover

    Joined:
    Apr 22, 2015
    #2
    Mute. Max tap or prominent tap. Check your iPhone app sets if mirroring. Certainly you missed something.
     
  3. William Festa thread starter macrumors newbie

    Joined:
    Jun 3, 2015
    #3
    turned off mirror for Phone (and others). Set as stated above in watch App. I'll go over everything again there.

    Alert volume 3/4, Mute is on (but the problem is I still get ringing even though I just want tap) Haptic Strength Full, Cover to Mute on (having your sleeve over wouldn't affect this would it ? although again its not that things are muted its sound plays even though set to off. Prominent Haptic off.
     
  4. William Festa thread starter macrumors newbie

    Joined:
    Jun 3, 2015
    #4
    If I set the general setting for sound to off I just get Tap. I'm sure do not disturb will work as well. Its getting the certain app to notify the way I set it.
     
  5. William Festa thread starter macrumors newbie

    Joined:
    Jun 3, 2015
    #5
    Ok found it thanks. You made you go back and I had to scroll down separate setting for ringtone. Thanks all is right with the world.
    Now to figure out why my Bluetooth headset doesn't work right. Fine with iPhone not watch.
     
  6. Ben_Dover macrumors regular

    Ben_Dover

    Joined:
    Apr 22, 2015

Share This Page