Notification Delay

Discussion in 'iOS 6' started by PS65, Sep 23, 2012.

  1. PS65 macrumors 6502

    Joined:
    Jan 25, 2008
    Location:
    United Kingdom
    #1
    Hi I am running iOS6 on a 4S. I have noticed that there is a delay between my phone vibrating and then the actual notifcation showing, this didnt happen in iOS5. Has anyone else noticed this?
     
  2. Jigga macrumors 6502

    Joined:
    Jun 11, 2009
    #2
    Same issue here.
    The sound/vibration alerts me and then a few seconds later the notification pops up on the screen.
     
  3. StevenB14 macrumors regular

    StevenB14

    Joined:
    May 23, 2012
    Location:
    Scotland
    #3
    Also having this issue. Vibrates then the notification appears on screen.

    Like other glitches I expect these to be resolved in the next update.
     
  4. madsci954 macrumors 68030

    Joined:
    Oct 14, 2011
    Location:
    Ohio
    #4
    I'm seeing this with just emails on my 4S, no other notifications are experiencing delays.
     
  5. StevenB14 macrumors regular

    StevenB14

    Joined:
    May 23, 2012
    Location:
    Scotland
    #5
    It was emails I noticed it on. Just received a txt and there was no delay. Could be just an email glitch.
     
  6. pvq macrumors newbie

    Joined:
    Mar 11, 2012
    #6
    I've noticed that iMessages get to my computer or ipad faster than the phone by a significant margin...if anything it should be the other way around IMHO
     
  7. virginblue4 macrumors 68000

    virginblue4

    Joined:
    Apr 15, 2012
    Location:
    United Kingdom
    #7
    I've noticed this with both emails and messages. It doesn't cause any problems but is slightly annoying.
     
  8. farawaybrothers macrumors member

    Joined:
    Sep 12, 2012
    Location:
    Canada
    #8
    I'm not sure about texts, but there's definitely a delay for emails & facebook notifications
     
  9. x5800 macrumors newbie

    Joined:
    Jul 19, 2013
    #9
    Fixed in iOS 7?

    Can anybody who is running iOS 7 say if this has been fixed since iOS 6?
     

Share This Page