Notification madness

Discussion in 'Apple Watch' started by Trebuin, Oct 3, 2016.

  1. Trebuin macrumors 65816

    Trebuin

    Joined:
    Jun 3, 2008
    Location:
    Okinawa, Japan
    #1
    Well, now I know how much email I get in my gmail account. How do I stop them. I went into "my watch" and then turning off the mirrored alerts, however, that has done nothing to stop this madness. Any clues?
     
  2. maxsix Suspended

    maxsix

    Joined:
    Jun 28, 2015
    Location:
    Western Hemisphere
    #2
    "Notification Madness" is something millions are addicted to.

    The Apple Devotees will defend this rather insane situation just like they'll defend anything Apple creates or promotes. They'll argue how easy (if not incredibly time consuming) turning them off is. They'll argue how essential notifications are... just as if they have no brain cells to remember things.

    At the end of the day, I bought the Apple Watch upon it's release to see what the experience was like. I deliberately put it through extensive testing _before_ the return period ran out. By the ten day mark I knew it didn't have anything of interest to me. I don't need another device to charge, another device to maintain, another device to upgrade... it's a waste of my time.
     
  3. Trebuin thread starter macrumors 65816

    Trebuin

    Joined:
    Jun 3, 2008
    Location:
    Okinawa, Japan
    #3
    My life right now:
    tap,
    tap,
    tap,
    tap
    At least my battery will die rather quickly with this constant vibration.
     
  4. brianric macrumors regular

    Joined:
    Jul 30, 2011
    #4
    And yet you waste your time responding to this thread. :p
     
  5. maxsix Suspended

    maxsix

    Joined:
    Jun 28, 2015
    Location:
    Western Hemisphere
    #5
    Oops must've hit a nerve... :eek:
     
  6. subwire macrumors member

    Joined:
    Nov 9, 2007
    #6
    If the phone is set to manually fetch email will it still push email to the watch constantly?
     
  7. Trebuin thread starter macrumors 65816

    Trebuin

    Joined:
    Jun 3, 2008
    Location:
    Okinawa, Japan
    #7
    Still having this issue. Even getting my daughters school notifications from class dojo which is showing not mirrored
     
  8. BlueMoon63 macrumors 68000

    Joined:
    Mar 30, 2015
    #8
    Not sure I follow this completely. If you go to the Apple Watch app on go under mail, you can simply turn off that email account. There is nothing about mirroring. Just shut it off. Sounds like you only went to notifications. Might be worth going to mail.
    --- Post Merged, Oct 3, 2016 ---
    I thought he was asking about notification and you changed this into a rant about charging another device and your extensive testing and Apple buyers have no brain cells. I'm not even sure what you are taking about with notifications. Like all phone makers, you turn them on or off.
     
  9. Trebuin thread starter macrumors 65816

    Trebuin

    Joined:
    Jun 3, 2008
    Location:
    Okinawa, Japan
    #9
    Switching notifications indicator off silenced everything...a little too silent now. It was also the gmail app, not mail.
     
  10. Nozuka macrumors 68000

    Joined:
    Jul 3, 2012
    #10
    There is some kind of bug with Notification mirroring enabling/disabling. Sometimes you need to reboot the phone and watch for the changed settings to take effect.
     
  11. kilcher macrumors 65816

    kilcher

    Joined:
    Jul 3, 2011
    #11
    I used to use my @me.com email address for everything. I also have an @outlook.com email address that I haven't used. Once I got my watch I decided to start switching everything I didn't need to see right away (mailing lists, etc.) to my @outlook.com account with notifications disabled (other than a badge count on my phone). I just do it gradually as emails come in. It's helped quite a bit.
     
  12. Mr.Blacky macrumors regular

    Joined:
    Jul 31, 2016
    Location:
    Austria
    #12
    Does the gmail app have an apple watch app? If not, you can only mirror your notifications from the iphone. Or turn it of completly!
    --- Post Merged, Oct 4, 2016 ---
    Man, I still need to come across a post from you where not everyhing here is **** and everyone's an idiot for buying an Apple Watch, iPad, etc. :rolleyes:
     
  13. Trebuin thread starter macrumors 65816

    Trebuin

    Joined:
    Jun 3, 2008
    Location:
    Okinawa, Japan
    #13
    They don't have an app, and regardless if the app mirror is on or off, it still notifies :(
    I actually think it is due to a bug because after resetting everything, the notifications stopped for a bit...then started again.
     
  14. tromboneaholic macrumors 65816

    tromboneaholic

    Joined:
    Jun 9, 2004
    Location:
    Clearwater, FL
    #14
    I have it set so I don't get notifications on the Watch for mail, and it works as expected (no mail notifications). I didn't do anything special to set it up, so something is wrong with your setup.
     

Share This Page