Notification Sound Bug?

Discussion in 'iOS 8' started by heisenberg123, Oct 31, 2014.

  1. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #1
    wonding if anyone else has been had this happen

    a few times now I miss a notification, it did not make a sound, I check the obvious, make sure volume is not muted, make sure silent switch is not set to silent, after confiming that I go to settings, sounds and tap the sound I have it set too and it does not play the preview, after taping a few differnent sounds it starts to play them again including the original sound I wanted.

    another sound bug is occassionally I get Tri-tone sound but nothing is set to TriTone and there is no notification on the phone

    iphone 6 on iOS 8.1
     
  2. JoPeFoe, Oct 31, 2014
    Last edited: Oct 31, 2014

    JoPeFoe macrumors newbie

    Joined:
    Oct 31, 2014
    #2
    Sound Bug

    Hi,
    I have nearly the same problem: first I noticed, that sometimes, when I take a picture, there comes no shutter-sound. When I take a second, third, fourth picture, it works. In the sound settings, I tried to change a notification sound and a couple of times, no sound came out. But, when it finally works - it works. Strange... Factory-Reset did not help. The Apple Hotline said, that even in my Backup could be a mistake. Or in the file with the original firmware on my Mac. I can't believe that, because I think for every iPhone-restore, iTunes checks if the file is ok. I am not sure, but it makes sense and I think there is a message during the reset that informes about this fact. Guess we have to wait for 8.1.1...

    Its a new 5s with ios 8.1.
     
  3. aDRock1154 macrumors 65816

    aDRock1154

    Joined:
    Nov 15, 2011
    Location:
    Ohio
    #3
    iPhone 6 Plus here with the same problem. Set up my phone as new when I got it, so there's no backup to corrupt anything.

    Probably just a bug..
     
  4. heisenberg123 thread starter macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #4
    thanks, yes mine is new with no backup either so hoping its just a bug
     
  5. ilfn143 macrumors 6502

    Joined:
    Aug 27, 2008
    Location:
    Enron by the Sea
    #5
    have this same problem with iphone 5. notification sound checked all the apps but nothing
     
  6. JoPeFoe macrumors newbie

    Joined:
    Oct 31, 2014

Share This Page