Notifications after turning off Do Not Disturb

Discussion in 'Apple Watch' started by iBlazed, May 15, 2015.

  1. iBlazed macrumors 68000

    iBlazed

    Joined:
    Feb 27, 2014
    Location:
    New Jersey, United States
    #1
    When I turn on DND on my Watch, it mirrors to my iPhone. When I turn it off, all my missed texts and calls do not show up on my Watch as notifications. Why is that? It's super annoying.
     
  2. flur macrumors 68000

    Joined:
    Nov 12, 2012
    #2
    Do they show up on the watch? That's where I'd expect them.
     
  3. iBlazed thread starter macrumors 68000

    iBlazed

    Joined:
    Feb 27, 2014
    Location:
    New Jersey, United States
    #3
    No. That's what I'm trying to say. They only show up on my phone.
     
  4. flur macrumors 68000

    Joined:
    Nov 12, 2012
    #4
    Sorry, I typo'd. I meant to say I'd expect them on the phone.
     
  5. iBlazed thread starter macrumors 68000

    iBlazed

    Joined:
    Feb 27, 2014
    Location:
    New Jersey, United States
    #5
    I expect them on both.
     
  6. jdogg836 macrumors regular

    jdogg836

    Joined:
    Jul 28, 2010
    Location:
    Oklahoma
    #6
    It appears that the Apple Watch doesn't play catch up. Any notifications sent while the watch is set to Do Not Disturb will not roll through afterword.
     
  7. iBlazed thread starter macrumors 68000

    iBlazed

    Joined:
    Feb 27, 2014
    Location:
    New Jersey, United States
    #7
    I don't like that. When I woke up from my nap today the first place I looked to turn off Do Not Disturb and check all my missed notifications was my Watch. Not my iPhone. It actually felt very unnatural to me that they weren't there. This should be changed.
     
  8. philbo7 macrumors regular

    philbo7

    Joined:
    Apr 10, 2015
    Location:
    Ardmore, Oklahoma
    #8
    Based on what you said I'm going to turn off my automatic DND at night-time (and never use DND at all). Instead it might be better to ALWAYS keep my phone's ring/silent switch on silent (with volume still up for the alarm to ring loud). Also, I turned vibrate totally off on the phone. I have the watch always on silent. This way I totally depend on the watch's haptic feedback for notifications.

    At least this way the notifications should always be received on the watch. Added benefit of never having to adjust settings on the watch or phone for meetings, etc.
     
  9. jdogg836 macrumors regular

    jdogg836

    Joined:
    Jul 28, 2010
    Location:
    Oklahoma
    #9

    Sorry?
     
  10. iBlazed thread starter macrumors 68000

    iBlazed

    Joined:
    Feb 27, 2014
    Location:
    New Jersey, United States
    #10
    Don't let it happen again.

    ----------

    That makes a lot of sense actually. I might switch over to this method.
     

Share This Page