Notifications Issues

Discussion in 'iOS 9' started by iphonefreak450, Aug 5, 2016.

  1. iphonefreak450 macrumors regular

    Joined:
    Dec 14, 2014
    #1
    On the iOS 9 Passcode settings, I had disabled the option for allow Notifications View like explained here below.

    On the Apple iOS device:
    1. Open the Settings app.
    2. Tap "Touch ID & Passcode" or "Passcode".
    3. Enter device passcode and tap "Done".
    4. Under "ALLOW ACCESS WHEN LOCKED", verify "Notifications View" is off.

    I received a missed call today and the caller ID's number showed on the lock screen. I don't understand. I doubled checked Allow Access When Locked > Notifications View is OFF.
    But I keep getting the missed Phone calls and even missed Messages on my lock screen even though the setting is turned OFF.
     

    Attached Files:

  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    The Notifications View option is related to being able to access the Notification Center from the lock screen (when your device is locked). If you want to disable actual notifications on the lock screen that's doable by going to the Notifications settings for different apps that you don't want to show up on the lock screen and disabling the Show on Lock Screen option there.
     
  3. iphonefreak450 thread starter macrumors regular

    Joined:
    Dec 14, 2014
    #3
    Well that's a poor implemented design. The setting in the Passcodes section should be a universal setting for ALL apps that you do not want to show up on the lock screen.
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    The settings there aren't related to that but to functions available on the lock screen. Basically think of it as if it said "Notification Center" access, rather than what you think. I get what option you are talking about, but that's not what that option is or ever was, you are just talking about an option that doesn't exist basically (at least in a universal sense).
     
  5. iphonefreak450 thread starter macrumors regular

    Joined:
    Dec 14, 2014
    #5
    If I wanted to not have all my missed calls or messages show up on my lock screen what should be done?

    Like I posted, the Notifications View is turned OFF in the Passcode settings section.
     
  6. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #6
    Well, as mentioned, notifications view isn't related to that, what you would need to do (also as mentioned earlier) is go to Settings > Notifications and pick the app you want to change there (like Phone or Messages) and disable the Show on Lock Screen option.
     
  7. iphonefreak450 thread starter macrumors regular

    Joined:
    Dec 14, 2014

Share This Page