notifications not working properly

Discussion in 'iOS 5 and earlier' started by SteveJobs2.0, Mar 22, 2012.

  1. SteveJobs2.0 macrumors 6502a

    Joined:
    Mar 9, 2012
    #1
    I noticed that, as of upgrading my iP4 to 5.1, that notifications for most apps do not appear. Same apps work perfectly fine on my iPad2. I tried restarting, turning notifcations off/on, reinstalling the apps and nothing.
     
  2. Arelunde macrumors 6502a

    Arelunde

    Joined:
    Jul 6, 2011
    Location:
    CA Central Coast
    #2
    By chance, is the little switch on the upper left side showing an orange stripe? If so, it has muted your phone's alerts.
     
  3. SteveJobs2.0 thread starter macrumors 6502a

    Joined:
    Mar 9, 2012
    #3
    Well the switch shyould turn off the sound, but the notifications should still appear. This is the way it was in the past and is the way that it should be. But, to answer your question, no the switch was not on orange. Everything is set for them to work, but I just never get notified. It's only when I manually go into an app that all of a sudden the notifcations appear. (I don't see badge icons either).
     
  4. Arelunde macrumors 6502a

    Arelunde

    Joined:
    Jul 6, 2011
    Location:
    CA Central Coast
    #4
    Have you done a hard reset lately? If not, it might help...

    Hold power and home buttons until white apple shows up, let go.

    Otherwise, it might be a recently downloaded app that is interfering.
     

Share This Page