Notifications on the lock screen and through to the watch

Discussion in 'iOS 10' started by Aniseedvan, Sep 14, 2016.

  1. Aniseedvan macrumors 65816

    Joined:
    May 14, 2012
    Location:
    UK
    #1
    I can't seem to stop notifications showing up on my iPhone6 screen since upgrading to iOS10 last night.
    TouchID & Passcode->Allow access When locked has all turned off yet I'm still seeing notification bubbles with information on them on my locked phone. I need to unlock the phone to interact with them, but as I use my phone for work plus I get texts for 2FA, I'd like to keep notifications off my lock screen.
    It's also happening on my iPad Air 2. If there's another setting other than disabling every app, I'm all ears!

    One other note - notifications are being shown up on both my phone and watch when the phone is locked. I was probably in the minority that liked them only coming to my watch in this case. Can anyone help with the right setting to re-enable this please? I have a mix of "mirror my iPhone" notifications and custom ones for the watch.
     
  2. AbSoluTc macrumors 68040

    AbSoluTc

    Joined:
    Sep 21, 2008
    #2

    You have to turn it off under the NOTIFICATIONS section. You can't turn off notifications system wide. The Allow access when lock, refers to seeing message content when locked. IE - if you get a text and the phone is locked, you won't see the content, only who it's from. If that is on, you will see the message and the content.
     
  3. Aniseedvan thread starter macrumors 65816

    Joined:
    May 14, 2012
    Location:
    UK
    #3
    That's just it; I can see the content as well.
     
  4. AbSoluTc macrumors 68040

    AbSoluTc

    Joined:
    Sep 21, 2008
    #4
    Restart ye phone.
     
  5. Aniseedvan thread starter macrumors 65816

    Joined:
    May 14, 2012
    Location:
    UK
    #5
    Yes, did that too! I've had to turn off show messages in lock screen altogether for my most sensitive apps, very annoying.
     

Share This Page