Notifications stopped working

Discussion in 'Apple Watch' started by Got the Shakes, Apr 24, 2015.

  1. Got the Shakes macrumors newbie

    Joined:
    Mar 18, 2012
    #1
    I've had my Apple Watch setup for a few hours, and now none of my notifications seem to be getting pushed to the watch. I've restarted both my iPhone and Apple Watch and still no go. Any ideas?
     
  2. Che Castro macrumors 603

    Joined:
    May 21, 2009
    #2
    Is the messages app open on your Mac iPad or iPhone ?
     
  3. Got the Shakes thread starter macrumors newbie

    Joined:
    Mar 18, 2012
    #3
    Not open on my iPad, iPhone or Mac. It's not just messages, it doesn't seem to be pushing any of the other notifications that I have setup anymore either.
     
  4. jjlannoo Suspended

    Joined:
    Oct 8, 2011
    #4
    only time its not dinging my watch is if I read it on another apple device I'm actively using.
     
  5. The Doctor11 macrumors 603

    The Doctor11

    Joined:
    Dec 15, 2013
    Location:
    New York
    #5
    Messages have came slightly later on my phone a few times. I'm not worried though. Messages has been weird all day. I'd say every 3rd message I have sent today failed and needed a resend.
     
  6. H3rman macrumors 6502

    Joined:
    Apr 16, 2015
    #6
    You tried powering it off then on again? Seems obvious, but it might kick it into life if it was working before. Sounds like WatchOS 1.0 is pretty buggy. Hopefully 1.1 will be out soon.
     
  7. Got the Shakes thread starter macrumors newbie

    Joined:
    Mar 18, 2012
    #7
    Yes I did. Things finally started working last night, but are broken again today. My watch is connected to my phone, I checked under Bluetooth devices to make sure, but my phone is displaying all of my notifications instead of pushing them to my watch. Also my glances don't seem to be updating anymore. It's like that even though it's connected to my iPhone, it really isn't. If no one has any other ideas, I think my last resort is to reset the watch and then set it up as a new device and go through the pairing procedure again.
     

Share This Page