Now cannot connect to iCloud or iTunes with phone and Uverse. Please help

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Pikeboarder, Sep 23, 2014.

  1. Pikeboarder, Sep 23, 2014
    Last edited: Sep 23, 2014

    Pikeboarder macrumors newbie

    Joined:
    Sep 23, 2014
    #1
    Hi all
    About a month ago we noticed our 4S having connectivity issues once we upgraded our Uverse to the 18Mbp plan. ATT sent out a tech who replaced our RG to a 3801HGV. We also just got new iphone 6's. We cannot connect to Icloud with our 4's (let alone 6's). We are able to connect to the wifi with, but it's slower on our phones. I've tried reading up but can't seem to find an answer. If I unplug the RG and wait then plug in, then I can get onto iCloud for about 30 seconds. Then it's a no go.

    Any ideas on what I can do to the RG settings? I'm a newbie on this stuff.

    I've tried the following:
    - Change channel from 11 to 3 - same problems
    - Changed security to AES - same problems
    - unplugged RG, wait, then plug back in - too many times to count. Same problems

    update:
    - Also made wifi unsecured. we can connect phoens to wifi but still can't get into icloud
    - Turned off wifi and used 4G - able to connect to icloud

    Thanks
     
  2. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #2
    What version of iOS are you running? Have you tried other WiFi routers?
     
  3. Pikeboarder thread starter macrumors newbie

    Joined:
    Sep 23, 2014
    #3
    FOr the 4S I think it's 7.0.3 (sorry don't have phone on me as I left it at ATT store this morning to backup using their wifi)

    IOS 8 for Iphone 6

    Neither will connect to iCloud from home (however we do have wifi connection). We were just at the ATT store to activate new 6's. I explained our dilema and neither person there heard of it. We connected both our Iphone 4S's and 6's to their wifi and got into icloud no problem.

    I'm beyond stumped :confused:
     

Share This Page