The Tos

macrumors 6502a
Original poster
Jan 5, 2011
574
72
Buffalo, New York
I have the new Apple Watch series 4. The now playing red icon is constantly at the top of my watch. Even though I have closed it from the multi tasker on the watch and closed every app on my phone. I dont know what to do to remove it. Its annoying that its always there...... thoughts?
 

Steve28

macrumors regular
Jun 14, 2011
212
104
That should only be there if you are playing media through the watch or the phone that the watch is paired to. There's no media playing or paused on your phone?
 
Comment

Painter2002

macrumors 65816
May 9, 2017
1,196
942
Austin, TX
Yeah this appears to be a new feature for WatchOS 5, I don't believe there is a way to turn it off when you have any kind of media playing. Personally I like it because it makes it easy to access my music menu to skip or pause without using one of my complications for the "Now Playing" complication.

Only way I know of to get rid of it would be to set the watch back to WatchOS 4 (if that's possible).
 
  • Like
Reactions: Tim7 and eclipse01
Comment

The Tos

macrumors 6502a
Original poster
Jan 5, 2011
574
72
Buffalo, New York
Just to clarify (because you are getting poor responses), are you claiming that the now playing icon at the top is always on your watch even when you are NOT playing music/audio?

Have you tried simply restarting your device?


correct. I have nothing playing on either device and all apps have been closed in the multitasker screens, even the multitask on the watch.

I think the issue is tied to the youtube on my phone. Only work around I have found is to re-launch the you tube app, start a video, pause it then close the task on my watch.
 
Comment

gollum

macrumors regular
Jan 29, 2007
153
34
NKY
I have the same issue with a Series 1 and Watch OS5. This will be a little bit of a rant.
Pretty much from day 1 of buying a new car earlier in the year with Carplay when I would plug in my iPhone it would start playing music. There is no way to turn autoplay off, it's pretty irritating to have to reach up and turn off music I didn't ask for every time I plug in my phone.
When I bought my watch it then also would have the song I didn't want to play on my watch face so that would have to be minimized.
Jumping to WatchOS5, that stupid icon all the time. Yesterday I plug in to my car so I can use the very useful feature to make a hands free call driving down the freeway, song starts autoplaying so I have to turn it off, song on watch face to minimize and of course the stupid icon which blocks the Do Not Disturb or Airplane mode icons which are pretty important to remind me when I go off and on Airplane mode all day long. (I fly for a living)
There is a way to supposably keep the song from coming up on watch face:

- Press the Crown on your Apple Watch to invoke the app launcher.
- Launch the Settings app.
- Tap General.
- Tap Wake Screen.
- Toggle off Auto-Launch Audio Apps.

Didn't work for me without and with a restart AND updating to 5.01 that @#$%^& icon still came back after installing. I hadn't touched the music since I got into my car earlier in the day. My car is in the driveway. The music app is closed on my phone.
My solution to fix the problem (and it did) is to remove every single song off my phone, everything.
So Apple ruined music for me with their in your face approach to music. No more music in my car or going on foot, I did put a few songs on my iPad so I can at least listen though a bluetooth speaker at home.
No more IOS or watch updates for me until I absolutely have to.
Hot tip for Apple- Not everyone's life revolves around listening to music.
And thank you for saving me almost $500 on a new Series 4 I planned to buy. I'll upgrade when the devices I have stop working (I'm still going strong with a late 2008 MacBook Pro thank you very much).
Rant Over.
 
Last edited:
  • Like
Reactions: Mac'nCheese
Comment

aphex2000

macrumors newbie
Jul 30, 2014
13
2
same issue here

it usually happens after im working out while playing music on my bt headphones.
i turn them off but the watch still thinks its playing the song. stopping it manually afterwards or killing the music app task wont remove the now playing icon, only restarting the watch does.

i think it doesnt happen when i stop the music manually before shutting down the headphones.

looks like a bug to me!
 
Comment

brock2621

macrumors 65816
Jun 8, 2007
1,005
515
Kentucky
I have the walkie talkie icon constantly flashing even though I’m not using the app (it’s closed). How do I get rid of it constantly flashing?
 
Comment

matrix07

macrumors 604
Jun 24, 2010
6,712
3,327
I saw Rene Ritchie’s poll on favorite watchOS 5 features and many many people voted this feature.

I have no problem with it because i know this is supposed to be the way you can get back to your audio quickly but I can understand how someone might be annoyed by it seeing it flashes above the watch face.
 
Comment

supertomtom

macrumors 6502a
Sep 21, 2007
592
574
Gold Coast, Australia
I have the walkie talkie icon constantly flashing even though I’m not using the app (it’s closed). How do I get rid of it constantly flashing?

Is your status currently set to “available”? Try turning that off.
[doublepost=1538267254][/doublepost]
I have the new Apple Watch series 4. The now playing red icon is constantly at the top of my watch. Even though I have closed it from the multi tasker on the watch and closed every app on my phone. I dont know what to do to remove it. Its annoying that its always there...... thoughts?

Not sure if this works, but for me it seems to work by turning off “auto launch audio apps” in the Settings —> General —> Wake screen menu.
 

Attachments

  • 272D4039-E801-488E-9512-B0E2B0083784.png
    272D4039-E801-488E-9512-B0E2B0083784.png
    381.7 KB · Views: 78
Comment

Mac'nCheese

Suspended
Feb 9, 2010
3,752
5,100
I have the same issue with a Series 1 and Watch OS5. This will be a little bit of a rant.
Pretty much from day 1 of buying a new car earlier in the year with Carplay when I would plug in my iPhone it would start playing music. There is no way to turn autoplay off, it's pretty irritating to have to reach up and turn off music I didn't ask for every time I plug in my phone.
When I bought my watch it then also would have the song I didn't want to play on my watch face so that would have to be minimized.
Jumping to WatchOS5, that stupid icon all the time. Yesterday I plug in to my car so I can use the very useful feature to make a hands free call driving down the freeway, song starts autoplaying so I have to turn it off, song on watch face to minimize and of course the stupid icon which blocks the Do Not Disturb or Airplane mode icons which are pretty important to remind me when I go off and on Airplane mode all day long. (I fly for a living)
There is a way to supposably keep the song from coming up on watch face:

- Press the Crown on your Apple Watch to invoke the app launcher.
- Launch the Settings app.
- Tap General.
- Tap Wake Screen.
- Toggle off Auto-Launch Audio Apps.

Didn't work for me without and with a restart AND updating to 5.01 that @#$%^& icon still came back after installing. I hadn't touched the music since I got into my car earlier in the day. My car is in the driveway. The music app is closed on my phone.
My solution to fix the problem (and it did) is to remove every single song off my phone, everything.
So Apple ruined music for me with their in your face approach to music. No more music in my car or going on foot, I did put a few songs on my iPad so I can at least listen though a bluetooth speaker at home.
No more IOS or watch updates for me until I absolutely have to.
Hot tip for Apple- Not everyone's life revolves around listening to music.
And thank you for saving me almost $500 on a new Series 4 I planned to buy. I'll upgrade when the devices I have stop working (I'm still going strong with a late 2008 MacBook Pro thank you very much).
Rant Over.

That happens to me. If I bring my phone into my car and the radio is set to Bluetooth, music from
My phone (even if I haven’t been listening to music lately) starts playing. But I know people who have the same problem with android phones. My solution is just don’t leave it set to Bluetooth unless I want to listen to a podcast. I just switch to FM and I can still get maps to talk over the radio if I have that running.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.