Now Playing Notification

VPrime

macrumors 68000
Original poster
Dec 19, 2008
1,721
82
London Ontario
Does anyone know how to get rid of the now playing notification dot?

I have a stupid red dot with the now playing icon that just switches between that and walkie talkie. It's really annoying. I don't even play music on my watch. It showed up after playing some Spotify in my car.

Actually, while I'm at it is it possible to get rid of the walkie talkie notification dot too?
 

gmikesell

macrumors regular
Aug 31, 2009
228
22
To turn off the walkie talkie function open the walkie talkie app and scroll down, the availability switch will display and you can turn it off.
 

VPrime

macrumors 68000
Original poster
Dec 19, 2008
1,721
82
London Ontario
To turn off the walkie talkie function open the walkie talkie app and scroll down, the availability switch will display and you can turn it off.
I'd like the keep the function on.
I just don't want the flashing green dot on my watch face all the time, even when walkie talkie has not been used for hours.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.