Now Playing widget broken?

Discussion in 'iOS 12' started by jnick, Apr 30, 2019.

  1. jnick macrumors regular

    Joined:
    Jan 22, 2008
    Location:
    NY
    #1
    Does anyone else have this problem to where the 'Now Playing' widget on the lockscreen stops working? For example, I'm playing music right now through my AirPods and the widget displays the image below. However, if I swipe down for Control Center, it shows the proper music that is playing.

    [​IMG] [​IMG]


    I have even had it to where my 'Now Playing' widget will be stuck on the last song I played. Fpr example, it will say "Post Malone - Rockstar" meanwhile, I'm actually playing "Let it Go" from the Frozen sountrack for my daughter.

    I don't remember EVER having this issue...until I got my 2nd gen AirPods. Now, it seems like anytime I use the AirPods, the widget screws up. I have to reboot the device in order to fix it...only for it to die the next time I use the AirPods.

    Any one seen this or have a fix in mind OTHER than blowing the OS away and re-installing?

    Thanks in advance!
     
  2. lucasrant macrumors regular

    Joined:
    Oct 24, 2008
    #2
    I started seeing this a few days ago. I fixed it by restarting the phone but happened again a few hours later. It'd odd because it had never happened and now it won't stop happening.
     
  3. nburwell macrumors 601

    nburwell

    Joined:
    May 6, 2008
    Location:
    DE
    #3
    Same exact problem here with me. It seems like it started happening to me on iOS 12.2. My IPP, which is on PB 12.3 doesn't appear to have this issue.

    Like @lucasrant, a restart of my iPhone does help, but several hours later the issue appears again. I end up restarting my iPhone 2-3 times a day sometimes.
     
  4. jnick thread starter macrumors regular

    Joined:
    Jan 22, 2008
    Location:
    NY
    #4
    Thanks for the input, everyone. Glad to know it's not just me. Sometimes mine doesn't even last hours after a reboot...

    QC at Apple seems to be slipping these days.
     
  5. dumastudetto macrumors 68040

    Joined:
    Aug 28, 2013
    #5
    I've never seen this problem and I'm using these tools all day, every day.

    QC at Apple is not slipping.
     
  6. Phogro macrumors regular

    Phogro

    Joined:
    Aug 13, 2015
    Location:
    Boston, MA
    #6
    You're not alone - has been happening to me recently.
     

Share This Page

5 April 30, 2019