nsurlsessiond s3.amazonaws.com

Discussion in 'OS X Yosemite (10.10)' started by d4rklamp, Oct 21, 2014.

  1. d4rklamp macrumors regular

    Joined:
    Jan 17, 2009
    #1
    Hello,

    I've been using Little Snitch and discovered that nsurlsessiond using s3.amazonaws.com keeps on uploading data even with no apps open. I checked my iCloud Drive and nothing is being uploaded from there. Not sure which apps is using it and what is it exactly that's being uploaded. Is this normal?

    I'm using OS X Yosemite on a MBA 2014.
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    It sounds like you have an app uploading data to Amazon's S3 servers.

    When this is happening, do you see that process running in Activity Monitor?
     
  3. scott4142, Feb 8, 2015
    Last edited: Feb 8, 2015

    scott4142 macrumors newbie

    Joined:
    Feb 8, 2015
    #3
    I see this too

    I noticed this start to happen once I received the new Photos app in Yosemite 10.10.3. I didn't notice it before then. Is it possible Apple is using the Amazon S3 servers to store the photos?

    I noticed the cloudd process is sending to the same S3 Amazon server. Very strange. Not sure if I should add a rule to Little Snitch to block this upload traffic. Anyone know what these processes are doing?
     
  4. reptarwilleatu, Aug 23, 2015
    Last edited: Aug 31, 2015

    reptarwilleatu macrumors regular

    reptarwilleatu

    Joined:
    Sep 11, 2014
    #4
    i'm seeing this too. I'm on 10.10.5 though. Apple support had me turn off iCloud Drive which fixed it for a little bit until it started sucking down huge amounts of data a little while later...with iCloud Drive still off. iCloud Photo Library was paused also. This has been burning thru hundreds of gigabytes of my bandwidth lately.

    Anybody have any ideas/thoughts?
     
  5. Mismasi2016 macrumors newbie

    Mismasi2016

    Joined:
    Apr 14, 2016
    #5
    Did anybody figured this out???????
    .
     
  6. hobspain macrumors member

    hobspain

    Joined:
    Mar 29, 2010
    #6
    Turning off iCloud drive worked for me. No more LS alerts of connections to port 80 at s3-w-a.eu-west-1.amazonaws.com .
     

Share This Page