NTFG-3G Uninstall - Help!

Discussion in 'MacBook Air' started by projectuwb, May 12, 2012.

  1. projectuwb macrumors newbie

    May 12, 2012
    Hi All,

    I am new to MAC and being used to windows finding it really hard to uninstall this third party software that i downloaded from CNET to be able to access an external drive that is formatted as NTFS.

    After I installed this software: http://download.cnet.com/NTFS-3G/3000-2094_4-10913782.html
    I tried to connect my harddrive and it has been giving me this error.

    I then went on to remove this NTFS-3G application by dragging it onto the 'Trash' icon hoping this would uninstall it, but it dint.

    I have googled this topic and found various forums giving ideas on how to remote it manually. I tried running these scripts on the terminal but these dint work as i am assuming these were meant for a different verison of NTFS-3G.

    I have also removed the MACFUSE preference pane. I cant find any referece to NTFS-3G when I do a spot light search. I dont see anything related to NTFS-3G or Tuxera or MACFUSE on the system preference pane.

    I have a MAC AIR running OS-X Lion 10.7.3

    Can someone please help me remove this program. Any help will be greatly appreciated.

    Error Message:
    "NTFS-3G could not mount /dev/disk1s1
    at /Volumes/TOSHIBA EXT because the following problem occurred:

    dyld: Library not loaded: /usr/local/lib/libfuse.2.dylib
    Referenced from: /usr/local/bin/ntfs-3g
    Reason: image not found"

  2. projectuwb thread starter macrumors newbie

    May 12, 2012
    hi simsaladimbamba,

    I have tried the help on this thread already, the search does not bring anything related to NTFS-3G or Tuxera.

    Is there any other way to get to these files to delete them?
  3. bubbles10 macrumors newbie

    Mar 3, 2013
    Resolved error message

    I had the same issue with the error message and it apparently has to do with MacFuse install only using supporting 32bit but I have a 64bit Mac. If you would like to fix it instead of uninstalling it then read on.
    I had followed the steps outlined here http://macinformers.com/how-to-NTFS-3G-support-for-macosx-lion/
    after which I received the error.
    The solution was to install MacFuse core libraries that support 64bit which can be found here
    (reference: https://groups.google.com/forum/?fromgroups=#!topic/macfuse/GRZsTWwhHIU)
    After I installed this presto everything worked just fine and I can read and write to my NTFS external hard disk.
    Not sure if I stilled needed the MacFuse install linked in the article above but I did not uninstall it.

    Hope this helps someone.
  4. nicbing macrumors newbie

    May 6, 2013

    Thank you! This solved my problem! :)
  5. stchman macrumors 6502a

    Jul 16, 2012
    St. Louis, MO
    Full read/write NTFS access should be something that Apple includes as part of the OS.

    For an OS that claims "just works", this should work. Not as though NTFS formatted drives are rare.
  6. simsaladimbamba

    Nov 28, 2010
    Afaik it is a licensing issue, and Windows does not even read Hfs formatted volumes.
  7. stchman macrumors 6502a

    Jul 16, 2012
    St. Louis, MO
    The NTFS-3G package comes as a default install on MANY Linux distributions for years.

    The exFAT file system is developed and owned by Microsoft and Apple supports it OOB.
  8. simsaladimbamba

    Nov 28, 2010
    Again, Linux uses many free drivers, Mac OS X not so much. Just because someone does this, does not mean, someone else will do that.
  9. pitaya macrumors member

    Jun 17, 2012
  10. nzslovak macrumors newbie

    Apr 2, 2014
    Hi projectuwb,

    I'm having the same issues. Wishing I never installed this software, driving me nuts. Did you ever find a solution?

Share This Page