NTFS-3G can't work on my MBP Early 2011.

Discussion in 'macOS' started by ithasbeentaken, Jul 12, 2011.

  1. ithasbeentaken macrumors newbie

    Joined:
    Jul 12, 2011
    #1
    Hi guys, I'm a mac newbie and it's one of those days where I wanted to transfer files onto my WD external drive. I downloaded NTFS-3G, installed it and ran the application. After installing it and plugging my WD passport into it my mac system showed this error message :

    NTFS-3G could not mount /dev/disk2s1at /Volumes/My Passport because the following problem occurred:


    /Library/Filesystems/fusefs.fs/Support/fusefs.keyt failed to load - (libkern/ktext) link error, check the system/ kernel logs for errors or try keytutil(8). the MacFuse file system is not available (71)

    That's really not my language. I don't have a single clue of what it means. I need help on this definitely. Is my mac corrupted or is it my external HD. Help please ? Thank you.
     
  2. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #2
    According to this, NTFS-3G doesn't work on the 64-bit kernel (which is the default). You'll need to change to 32-bit.
     
  3. crashmaster1 macrumors newbie

    Joined:
    Sep 12, 2008
    #3
  4. JTToft macrumors 68040

    Joined:
    Apr 27, 2010
    Location:
    Aarhus, Denmark
    #4
    I use Paragon NTFS for Mac OS X on my 2011 MacBook Pro. It works well and is not too expensive.
    It's Lion compatible as well, so you won't run into any issues when upgrading.

    I tried multiple other solutions before deciding to purchase Paragon's solution, but none of them seemed to work very well. Tuxera NTFS worked, but there were a lot of issues (deleting files, speed, etc.).
     

Share This Page