NTFS drive won't mount!!! HELP!

Discussion in 'Mac Basics and Help' started by chillyournuts, Nov 9, 2011.

  1. chillyournuts, Nov 9, 2011
    Last edited: Nov 9, 2011

    chillyournuts macrumors newbie

    Joined:
    Oct 13, 2011
    Location:
    Seattle
    #1
    the following message appears when i plug in my external hard drive:

    NTFS-3G could not mount /dev/disk1s1
    at /Volumes/FreeAgent Drive because the following problem occurred:

    /Library/Filesystems/fusefs.fs/Support/fusefs.kext failed to load - (libkern/kext) link error; check the system/kernel logs for errors or try kextutil(8).
    the MacFUSE file system is not available (71)



    is there anything i can do?
     
  2. ezramoore macrumors 6502a

    Joined:
    Mar 20, 2006
    Location:
    Washington State
    #2
    Go buy Tuxera or another working solution.

    There is a reason Apple didn't turn Snow Leopard's NTFS write ability on before they shipped it or in ANY subsequent update.
     
  3. ezramoore macrumors 6502a

    Joined:
    Mar 20, 2006
    Location:
    Washington State
    #3
    Reinstall MacFuse and NTFS-3G

    or just turn off NTFS-3G for that volume, since you don't need it to read from an NTFS volume.
     
  4. chillyournuts thread starter macrumors newbie

    Joined:
    Oct 13, 2011
    Location:
    Seattle
    #4
    i uninstalled ntfs-3g a few times and it didn't work :/
    any advice?
     
  5. ezramoore macrumors 6502a

    Joined:
    Mar 20, 2006
    Location:
    Washington State
    #5
    Were you able to successfully uninstall NTFS-3G? Your post didn't make that clear.

    If you weren't I suggest you follow my previous advice and disable it.
     
  6. chillyournuts thread starter macrumors newbie

    Joined:
    Oct 13, 2011
    Location:
    Seattle
    #6
    i did successfully uninstall it and it didn't work when i installed it again so i don't know what to do
     

Share This Page