NTFS issues and El Capitan

Discussion in 'OS X El Capitan (10.11)' started by psik, Dec 24, 2015.

  1. psik macrumors 6502

    Joined:
    Aug 21, 2007
    #1
    Hi, has anyone had NTFS External hard drive problems with El Capitan 10.10.2

    I have run into two strange issues (keep mind i tried both Tuxera and Paragon latest version):

    1) Yesterday I was trying to extract a big rar file on my NTFS USB external hard drive WD Passport, and El Capitan kept failing. I even presented the laptop from going to sleep to ensure that wasn't causing the issue and it still failed The solution I figured out was that I used windows 10 in PARALLELS and that worked no problem.

    2) Two days ago copying NTFS to NTFS failed on El Capitan as well, and even in parallels windows 10. However, it was successful through Mavericks OS on my other older mac!

    Does anyone have any thoughts? Or similar experiences?
     
  2. psik thread starter macrumors 6502

    Joined:
    Aug 21, 2007
    #2
    I figured out a part of the problem - and this has been discussed before, as soon laptop goes to sleep I think while hard drive is doing something it disconnects....is there a solution around this? other than forcefully than preventing your laptop from going to sleep?
     

Share This Page