NTFS woes

Discussion in 'macOS' started by r2thaizay, Dec 21, 2009.

  1. r2thaizay macrumors newbie

    Joined:
    Dec 21, 2009
    #1
    Hi all.

    Been lurking here for a while, but now I got myself in a real pickle. I have two WD external usb hard drives formatted in NTFS that are no longer able to be read in my MBP. (13" MBP running 10.6.2) a couple months ago when I first loaded snow leopard, i was able to get native NTFS running following this thread:

    http://forums.macrumors.com/showthread.php?t=785376&page=4

    i copied "iBlacky's" method of enabling it and it worked wonderfully. Tonight, I tried to enable the same thing on my sister's MacBook, also running 10.6.2. It read the drive fine when i first connected it, then when i did the steps for "sudo mv /sbin etc. etc." it wouldn't read the jump drive any longer. so i connected it to my MBP, and it was still readable.

    Then, like a moron i decided to run the sudo mv /sbin thing on my MBP, and also did the sudo nano /sbin/mount_ntfs and it was blank. i thought this was normal, so i left it alone.

    next, i tried to plug my external hard drives in, and now the drives cannot be mounted. they are seen in disk utility, but they no longer appear as icons on my desktop, nor in the left side of finder. i don't know what i did wrong, as i'm a noob to macs in general. i know the hdds are not corrupted because they are still read/writeable in my IBM thinkpad. i guess the os wasn't kidding around when it said the sudo command is powerful :(

    can anyone please help me on how to at least get my usb hard drives (or any usb devices for that matter) be readable? any help is greatly appreciated.
     
  2. PeteB macrumors 6502a

    PeteB

    Joined:
    Jan 14, 2008
    #2
  3. macrem macrumors 65816

    macrem

    Joined:
    Mar 11, 2008
    #3
    I'd avoid it. NTFS partitions fragment if you sneeze too hard near them. After over charging for their OS, MS recommends purchasing a third party defrag tool.
     

Share This Page