NTLDR is missing...

slabbius

macrumors member
Original poster
Aug 7, 2006
86
0
Press alt+ctrl+delete to restart....

I try this combo and nothing. No keyboard input. Tried installing windows once but nothing and the drive i was going to use has already been reformated back to osx. I can press alt on power up and get the "boot" screen, but the only option is osx... and it boots fine into osx and runs great, it just hates me
 

^squirrel^

macrumors 6502a
Apr 4, 2006
651
1
England
I've had this many times on PC's.

Just reformat the partition you want to use and re-install windows. Make sure you DONT select quick format and you press "D" to delete previous windows when installing.
 

slabbius

macrumors member
Original poster
Aug 7, 2006
86
0
I figured as much. ugh. the terrors of windows. why can't they just make the software I need (3d Max) for OSX?
 

islandman

macrumors 6502
Sep 13, 2006
356
0
slabbius said:
Press alt+ctrl+delete to restart....

I try this combo and nothing. No keyboard input. Tried installing windows once but nothing and the drive i was going to use has already been reformated back to osx. I can press alt on power up and get the "boot" screen, but the only option is osx... and it boots fine into osx and runs great, it just hates me
This could also happen if you have a disc in the drive. Make sure you have nothing that's bootable in your drives.