NTSC/PAL problem with I movie- help!!

Discussion in 'Digital Video' started by dessiemc27, Nov 9, 2009.

  1. dessiemc27 macrumors newbie

    Joined:
    Nov 9, 2009
    #1
    I am running i Movie 6.0.3 on an apple mac power book G4 using 10.5.6

    I have a recurring problem since my computer was last with an Apple approved repairer. My computer crashed whilst with them and all my data was lost. They Loaded leopard onto my new hard drive and since then I have had the following problem whilst using i movie HD:

    The method I use to download clips to the clips pane is I use an archos 404 to record some dvd footage which are old vhs recordings recorded to dvd. I then take these .AVI files and drag them onto the clips pane. I can then edit them in i Movie and I use i DVD to finish to disc.

    But when I open I movie before any project starts it is Locked to DV NTSC mode. I know it is set to detect what type of footage is being used and its sets accordingly to PAL or NTSC, but before my crash i Movie always opened with DV PAL at the top of my i Movie screen. There seems to be no way in which i can change the format to DV PAL, thus when i am about to burn the disc a message comes up on the screen saying: You are about to burn an NTSC project to a PAL disc do you want to proceed?

    I have burned some discs but they have flaws in them. some frames are speeded up and dont view properly etc.

    So in a nutshell, is there a hidden setting within my computer so i can open i Movie using DV PAL mode rather than DV NTSC.
     
  2. huntercr macrumors 65816

    Joined:
    Jun 6, 2006
    #2
    Try this:

    Problem: iMovie HD (iMovie 6) creates new projects in NTSC format.

    Solution: You need to change the default project format - which is buried in a text file inside the Application Bundle:

    right-click or command-click the iMovie icon inside the Applications folder & choose to show package contents.
    In the new Finder window that opens, navigate into Contents/ Resources/English.lproj and you will find a file called Localizable.strings.
    Edit this file in TextEdit & change the line defaultVideoFormat = "DV-NTSC"; to defaultVideoFormat = "DV-PAL";

    ( This solution is from here )
     
  3. dessiemc27 thread starter macrumors newbie

    Joined:
    Nov 9, 2009
    #3
    I have tried this but it still opens as DV-NTSC. any other suggestions?
     
  4. huntercr macrumors 65816

    Joined:
    Jun 6, 2006
    #4
    That setting will only work for new projects. You're not opening an old one, are you?

    If you are making a new one, and it's still coming up with NTSC, I am sorry, but I don't have any more ideas on what could be causing it.
     
  5. dessiemc27 thread starter macrumors newbie

    Joined:
    Nov 9, 2009
    #5
    I have tried opening old projects and new ones same result. Any body else got any ideas?
     

Share This Page