Nullriver's Medialink - can't register/activate!

Discussion in 'Mac Basics and Help' started by ataq, Oct 17, 2008.

  1. ataq macrumors member

    Joined:
    Oct 29, 2006
    #1
    i bought a key for this cool tool. after i tried to register the app i get this error message:

    [​IMG]


    it says server problems etc... but i tried a lotta times and it just does not work..... are my 20 bucks gone now :(

    i contacted the support but they don't answer! what can i do?:(
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    Do you have a firewall other than the one built into Mac OS X installed, or an application that monitors connections installed (such as Little Snitch) and have Medialink blocked? If that's the case, that would explain the activation failure.
     
  3. ataq thread starter macrumors member

    Joined:
    Oct 29, 2006
    #3
    after trying for about one day i now found the solution.

    little snitch was the problem
     
  4. jimchayts macrumors newbie

    jimchayts

    Joined:
    Jun 5, 2008
    #4
    Activation error.

    I am having exactly the same problem.
    I don't have any other firewall software (other than OSX Leopard).
    I can't even access their website.
    This might be o2 (UK) blocking the servers. I don't see why though.

    Any ideas?
     
  5. Chic0 macrumors 6502

    Joined:
    Jan 16, 2008
    Location:
    UK
    #5
    Yeah i was about to message them using their Support section to complain about error messages on 1.59, but website is down :-s

    Getting annoying now when streaming movies to PS3. Keep getting error dialog displayed in top right corner. This only happened since upgraded to v1.59
     
  6. fishkorp macrumors 68020

    fishkorp

    Joined:
    Apr 10, 2006
    Location:
    Ellicott City, MD
    #6
    I get the error message too, but the media files keep playing, so I just ignore it.
     
  7. lucdfortin macrumors newbie

    Joined:
    Dec 24, 2009
    #7
    activation failure

    I've got the same problem
    no additional firewall
    any ideas on what the problem is?
     

Share This Page