Numark total Control with Traktor

Discussion in 'Digital Audio' started by jackmileshunt, Jul 16, 2008.

  1. jackmileshunt macrumors member

    Joined:
    Jun 14, 2008
    Location:
    England
    #1
    Hi all, right basically my TC has arrived and i am trying to use it with traktor dj studio 3.3, but am having some difficulty in mapping the jogwheels, basically i wish to be able to have nudge and scratch fuinctionality, like the setup in virtual dj or cue, thanks
     
  2. gazzzmoly macrumors regular

    Joined:
    Jul 3, 2007
    #2
    long time in answering just seen the post !! there is a .tks file on the numark site


    i personally like the tractor setup however i have upgraded to studio and would rather have the LE setup working with tractor as opposed to the full effect function effect controllers
     
  3. jackmileshunt thread starter macrumors member

    Joined:
    Jun 14, 2008
    Location:
    England
    #3
    ok thanks, i have sorted it now anyway
     
  4. dmc79 macrumors newbie

    Joined:
    Dec 25, 2009
    #4
    works on macmini but doesn't on macbook air

    Hi there, I bought a Total Computer DJ in a Box and until now, i had used it on a macmini. Now I installed the Tracktor software on a macbookair and the total control mixer is not working. I tried to connect this direct on the only USB port on my notebook, but the lights on mixer not turn on and it don't control nothing on software. The only signal that is connected, is that the MIDI icon on software screen blinks when I push any button on the mixer. I tried it too connecting on a belkin powered USB hub, but had the same problem. I read on support page, a document about the issue on USB mac that has to be not shared. But as I researched on web, The Macbook air's USB BUS TREE, has some internal device connect, turning it impossible to connect anything alone. All USB BUS was shared.
    So, how can I used this equipment with my macbook air? As I know, this equipment is made to be portable as apple's notebook.
     
  5. ChelloMacPro macrumors newbie

    Joined:
    Jul 11, 2010
    #5



    I Too am having the same Problem Please someone help
     
  6. DjLiquidSound macrumors newbie

    Joined:
    Mar 10, 2011
    #6
    Wow i have the same one to i thought i was the only one it seems no one can help?:mad:
     

Share This Page