Number lock and caps questions

Discussion in 'iMac' started by Mcfire12, Sep 18, 2014.

  1. Mcfire12 macrumors member

    Joined:
    Sep 10, 2014
    #1
    Hey guys, sorry i've tried to search but nothing seems to come up. New to mac, have the wired alum keyboard and I can't seem to find out how to make the number keypad on the right work... I got the iMac and bought snow leopard, then upgraded to mavericks. I still can't make this keypad work! I've tried clear, f16 and a combo of that and the command button. Help?
     
  2. ryguy92000 macrumors regular

    ryguy92000

    Joined:
    Sep 20, 2014
    Location:
    Salt Lake City, UT
    #2
    Im numb to num lock on a mac

    There SHOULD be no issue with an apple keyboard wired and ten key. Also there is no Num Lock on those keyboards. This is a strange issue. My suggestion would be to try another keyboard and see if the ten key portion works. If it does then most likely the ten key portion of your Apple Wired Keyboard has gone bad which is well..sad, if you excuse the bad rhyme.

    If it doesn't work then perhaps a setting of some kind has gone a foul. System Preferences->Keyboard may help to shed some light if you haven't tried that already

    If you purchased the keyboard from apple recently, they should exchange it no problems.

    I am curious to see how this goes for you please post back with your results!:D
     
  3. Mcfire12 thread starter macrumors member

    Joined:
    Sep 10, 2014
    #3
    I just hooked up another keyboard, and it still doesn't work...
     
  4. Mcfire12 thread starter macrumors member

    Joined:
    Sep 10, 2014
    #5
    i'm not seeing any universal access under system preferences. I'm running the latest osx mavericks. I click on mouse and there is no place to turn off the mouse keys
     
  5. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #6
    See System Preferences / Accessibility.

    Select "Mouse & Trackpad" on the left.

    Disable "Mouse keys".
     
  6. Mcfire12 thread starter macrumors member

    Joined:
    Sep 10, 2014
    #7
    when I open system preferences there is no mouse trackpad option. Only "mouse" 2nd column down, 5 to the right. Am I looking the the wrong place? I am opening system preferences from the dock at the bottom.
     
  7. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #8
    See System Preferences / Accessibility.

    Select "Mouse & Trackpad" on the left.

    Disable "Mouse keys".
     
  8. ryguy92000 macrumors regular

    ryguy92000

    Joined:
    Sep 20, 2014
    Location:
    Salt Lake City, UT
    #9
    So the "Mouse Keys" function allows the user to control the mouse with the keyboard (or in your case 10-key). to turn this function off, restoring normal ten key functionality...

    System Preferences->Accessability->On the left window pane scroll down some to "Mouse and Keyboard" Located under the "Interacting" Subgroup in that panel. Once "Mouse and Keyboard" is selected, at the right and towards the top of the window is "Enable Mouse Keys" this button is your troubling gremlin. Turn that thing off and happy ten-key!:D

    Even I didn't know about this function, the pros learn new things too!!
     

Share This Page