Number pad locked off?

Discussion in 'Mac Basics and Help' started by mikora7, Jul 5, 2007.

  1. mikora7 macrumors member

    Joined:
    Jul 5, 2007
    #1
    My 11 year old was pressing keys on the keyboard and now my number pad on my apple wireless keyboard (new computer ~ just a few months old) won't work. He reversed the colors on the monitor and I found out how to fix that but the numbers pad I am stuck on. Can anyone help me?
     
  2. M@lew macrumors 68000

    M@lew

    Joined:
    Nov 18, 2006
    Location:
    Melbourne, Australia
    #2
    Is the numlock/F6 button pressed? Is the light on? If not, try pressing it and see if that fixes it. If that doesn't work, try press it and "Fn".
     
  3. mikora7 thread starter macrumors member

    Joined:
    Jul 5, 2007
    #3
    There is no light to indicate that it is locked or unlocked. I did try pressing F6 to no avail. There is no other numlock key. What is "Fn"?
     
  4. macuser9214 macrumors member

    Joined:
    Jul 5, 2007
    #4
    fn is Function...

    But BTW, the reversed colors are for people with eye sight problems. he did it by typing control+option+command+8.

    It looks cool, but it's there for an actual reason.
     
  5. mikora7 thread starter macrumors member

    Joined:
    Jul 5, 2007
    #5
    Thanks for explaining the reverse colors. I figured there was a reason for it. Macs are so great at supporting all peoples! So which key is the function key? I have tried pressing all the various key combinations that I can think of.
     
  6. whooleytoo macrumors 603

    whooleytoo

    Joined:
    Aug 2, 2002
    Location:
    Cork, Ireland.
    #6
    Fn keys are only on laptop keyboards, AFAIK.

    The Numlock key on an Apple wireless keyboard is a rectangle with an "X" through it, it should be over the "7" key on the keypad.
     
  7. mikora7 thread starter macrumors member

    Joined:
    Jul 5, 2007
    #7
  8. iMeowbot macrumors G3

    iMeowbot

    Joined:
    Aug 30, 2003
    #8
    It would be the key marked 'clear' but that normally has no effect under OS X.

    You might want to look under System Preferences, Universal Access, under the Mouse tab. Make sure that Mouse Keys is set to off.
     
  9. whooleytoo macrumors 603

    whooleytoo

    Joined:
    Aug 2, 2002
    Location:
    Cork, Ireland.
    #9
    This is almost certainly it - the colour reverse options are in the same preferences pane.
     
  10. mikora7 thread starter macrumors member

    Joined:
    Jul 5, 2007
    #10
    Woohoo! That was it ~ thanks so much!!! You all are awesome! :)
     

Share This Page