Numbers 1-0 won't work on Macbook a1342.

Discussion in 'Mac Basics and Help' started by orangeface, Nov 14, 2012.

  1. orangeface, Nov 14, 2012
    Last edited: Nov 14, 2012

    orangeface macrumors newbie

    Nov 14, 2012
    Hello! Thanks in advance for any help. I have macbook a1342, and it appears that maybe the num lock function is off (although 0 works, as well as +/-, and the other keys on that row). The number keys 1-9 suddenly stopped working (mid session). I don't know if I accidently hit a sequence to toggle num lock, or what. I didn't spill or drop my computer, and had literally typed numbers two minutes before I had tried again.

    I found several possible solutions online, such as trying fn+f6, and hitting option 5 times, although none worked. I stupidly restarted my computer hoping it would help, forgetting my password has numbers in it. Ugh. I've tried a few solutions but none have worked and its hard to search on my phone. So, now I am stuck at the log in screen, and can't type my full password. I am not sure what to do.

    Thanks for any help!

    Edit: Title should read numbers 1-9.
  2. JediMeister macrumors 68040

    Oct 9, 2008
    There is no num lock on Apple keyboards. Your best bet is to go through the troubleshooting detailed here. If it still doesn't work, you may need to seek service for your computer.
  3. hfg macrumors 68040


    Dec 1, 2006
    Cedar Rapids, IA. USA
    plug in an external keyboard to use until you get it working. :)

Share This Page