Numbers Auto-correction

Discussion in 'Mac Apps and Mac App Store' started by cworsley4, Jan 1, 2008.

  1. cworsley4 macrumors member

    Joined:
    Sep 28, 2007
    #1
    Hey guys i have a friend that it using numbers and she is making a chart. when she types in a date like "Dec 1865" she hits enter and it turns into
    "Dec 1, 1865". All of the auto-correct things are turned off. I am sure that there is an easy answer to this problem but i have never worked with numbers be before.
    She has a new MacBook 2.2
    1 gig ram:apple:
    Cec
     
  2. Naimfan macrumors 601

    Naimfan

    Joined:
    Jan 15, 2003
    #2
    Has she turned off "Auto-Complete?" If not, go to Preferences and uncheck the "Auto-Complete" button.
     

Share This Page