Numbersync-WiFi Calling

Discussion in 'iOS 9' started by gsmornot, Nov 3, 2015.

  1. gsmornot macrumors 68030

    gsmornot

    Joined:
    Sep 29, 2014
    #1
    With update 9.2 Beta 2 we now have WiFi calling on all iCloud connected devices. Just doing some testing after setup with my iPad and Apple Watch and it works great. With my phone in airplane mode I can start and have a call via my watch or iPad over my WiFi network.

    To setup, settings-phone-wifi calling and turn on the option to allow other devices following a short AT&T setup. Then on iPad and Watch app switch on the service. With the iPad I had to enter a code on my phone similar to the first time I allowed calls to-from the iPad. Now, calls can be made from anywhere with the phone nearby or not. I have not tested yet with other features but thought I would start the discussion on this first.
     
  2. uhaas macrumors 6502

    uhaas

    Joined:
    Aug 31, 2012
    Location:
    Twin Cities, MN
  3. clubtech macrumors member

    Joined:
    Jan 2, 2009
    #3
    Wasn't this the case since iOS 9.0 and when AT&T enabled Wifi calling?
     
  4. gsmornot thread starter macrumors 68030

    gsmornot

    Joined:
    Sep 29, 2014
    #4
    It was the case that through your phone you could make/receive Wifi calls. Now though, as of the latest beta your phone does not need to be with you or even on. Your devices connected to iCloud will make use of your phone number and WiFi calling and work as if they are the phone itself. So, as long as you have Wifi service, you do not need to have your phone for the handoff of the call.
     
  5. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #5
    Not to hijack, but if you're on iOS 9.2 Beta 2 can you tell me, in iOS Mail, what is under the subject line of an email you received today...is it the date or does is read "Today"?
     
  6. gsmornot thread starter macrumors 68030

    gsmornot

    Joined:
    Sep 29, 2014
    #6
    It reads Today.
     
  7. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #7
    Ugh. Not cool for printing emails via iOS. Bad change in iOS 9.
     
  8. boston04and07 macrumors 65816

    boston04and07

    Joined:
    May 13, 2008
    #8

    This is awesome. Totally wasn't expecting this from AT&T, but I'm glad to have it. Only other thing I hope to see at some point is the ability to get voicemails on the other devices, then it'll really feel complete to me.
     
  9. omegis83, Nov 3, 2015
    Last edited: Nov 3, 2015

    omegis83 macrumors 6502

    omegis83

    Joined:
    Sep 19, 2014
    #9
    Where did you turn on wifi calling within the watch app. I've checked Watch app > Phone but don't see anything related to Numbersync. It is currently enabled on my iPhone and I'm able to see my Mac and iPad.

    Update: had to disable and the enable Calling on Nearby Devices to get it working.
     
  10. solodogg macrumors 6502

    Joined:
    Oct 28, 2011
    #10
    Yep, was able to activate it on my AT&T 6s, and while it was powered down, receive a call on my Tmobile iPad. Pretty cool feature to have acces to.
     

    Attached Files:

  11. GreyOS macrumors 68030

    GreyOS

    Joined:
    Apr 12, 2012
    #11
    can you do this through os x as well as ipad?
     
  12. NJFP macrumors 6502

    Joined:
    Feb 18, 2009
    #12
    Shoot! I got all excited, right up to seeing you're on AT&T. No such luck with Verizon.......... :-(
     
  13. gsmornot thread starter macrumors 68030

    gsmornot

    Joined:
    Sep 29, 2014
    #13
    Verizon seems to be the last hold out on Wifi claling in general and should come around soon. I'm betting this feature will make it there at some point too. This is just an extension of the WiFi calling service.
     
  14. solodogg macrumors 6502

    Joined:
    Oct 28, 2011
    #14
    Yes, I've got it working on my iPad with 9.2 beta 2, and my MBP with 10.11.2 beta on it :)
     
  15. Chambersaj, Nov 4, 2015
    Last edited: Nov 4, 2015

    Chambersaj macrumors member

    Chambersaj

    Joined:
    Nov 4, 2015
    #15
    I wanted to add to this with some of my observations so far with numbersync.
    It has worked for me so far with an iPad Air 2 and a MacBook Pro without needing the beta software installed on them. The beta is only required on the phone to activate the feature.
    Texting isn't available on Apple products yet, the AT&T press release about numbersync called it out as a feature. It just doesn't seem to be active yet. Text message forwarding through the phone still works as before.

    The one issue I have been having so far with the devices is that if you have LTE set to voice and data on your iPhone texting stops working after a bit. I am going to ask AT&T about it, it works briefly so I am unsure of the issue. This also affects text messaging when you are using a phone on WiFi mode. Just so this is clear, I am not talking about iMessages. Those work perfectly still. Switching the phone to use LTE as data only does fix the text messages failing, but there is currently no way for texting to work for me currently when using the phone on WiFi while I have number sync enabled. If this is working for someone else please share.

    Edit: I guess I should have waited before posting this. I called AT&T support and they informed me that there is a known issue affecting texting on their network right now. So my issues may be unrelated to numbersync.
     
  16. solodogg macrumors 6502

    Joined:
    Oct 28, 2011
    #16
    are yours just popping up saying "this message failed to send", and cannot be resent? I've been getting that error pop up with the exclamation point next to some SMS messages, but the person i'm sending them to replies back anyway. Attempting to send again works, but the recipient receives the message twice.
     
  17. Chambersaj macrumors member

    Chambersaj

    Joined:
    Nov 4, 2015
    #17
    That is a good question. So I just tried and texted my work phone, the message does go through. When I try to send again the iPhone still tells me it failed, but the message goes through each time. The only way I can get the phone to tell me the texts are working is by switching to data only for LTE. Curiously, the first text I send when I switch to LTE voice and data, does work, and gives the proper completed cues. This is very strange now. AT&T said when I called that they had a know issue with text messaging right now using the LTE methods. So I am not sure which is to blame right now. I guess I can wait it out until they say the issue is resolved on their network.
     
  18. WolfSnap macrumors 6502a

    Joined:
    Sep 18, 2012
    Location:
    SoCal
    #18
    I can't seem to receive any text messages. I try sending from google voice, and nothing arrives at my iPhone.
     
  19. Chambersaj macrumors member

    Chambersaj

    Joined:
    Nov 4, 2015
    #19
    I was doing some more investigation and had the same issue. For right now I would recommend switching your LTE setting to data only. My text messaging works fine in that mode. I have another iPhone 6 that isn't on the beta and I am going to try to see what differences, if any, it has with texting right now. When I called AT&T they opened a ticket for me and said it was a current known issue with no resolution timeframe. If I discover anymore about it I will update here. Otherwise, it may be on AT&T's side and we will just have to wait it out.
     
  20. dsampley, Nov 4, 2015
    Last edited: Nov 4, 2015

    dsampley macrumors regular

    dsampley

    Joined:
    Jul 2, 2007
    #20
    I see the same problem with text messages.

    I can't get my apple watch to work with the beta as far as making calls while my iPhone is off. My iPad and macbook pro do work to send and receive calls while my iPhone is off. I have confirmed that wifi calling in the apple watch app is on. I have confirmed that the watch has connection to a wifi network. Any ideas on what else to check?
     
  21. solodogg macrumors 6502

    Joined:
    Oct 28, 2011
    #21
    i'm not receiving text messages with or without LTE enabled on my phone from my Google Voice account, nor my Verizon work phone...but was able to receive a text from a Verizon Android phone that I initiated a conversation with. I'm with you guys, not sure whether to point the finger at AT&T, or the update since it just started happening today.
     
  22. solodogg macrumors 6502

    Joined:
    Oct 28, 2011
    #22
    just checked the wife's 6s, same tower, but she's on 9.1 still and SMS is working just fine for her. Has to be a 9.2 beta 2 or Numbersync issue at this point.
     
  23. dsampley macrumors regular

    dsampley

    Joined:
    Jul 2, 2007
    #23
    I turned off Number Sync and the SMS text problem is still happening. So it could be a 9.2 problem or AT&T problem or combination of both
     
  24. solodogg macrumors 6502

    Joined:
    Oct 28, 2011
    #24
    ok, the issue is with numbersync. Contacted AT&T support, had them remove the feature from the account, and SMS messages are working perfectly now. I'll see if I can find a way to submit a bug report to AT&T for this feature.
     
  25. solodogg macrumors 6502

    Joined:
    Oct 28, 2011
    #25
    did you have AT&T remove numbersync, or did you just disable call forwarding from your phone? You will have to reach out to AT&T tech support to get the feature removed from your account.
     

Share This Page