numeric keypad doesn't work

Discussion in 'macOS' started by jonbrent, Jun 3, 2008.

  1. jonbrent macrumors newbie

    Joined:
    Jun 3, 2008
    #1
    OS 10.4.10

    The number 6 doesn't work on the numeric keypad. works above the t and the y, but not over on the numeric keypad.

    Googled the problem, got an archive here, followed the directions, no luck.

    Created a new user, works fine under the new user.

    So the key works, just not under my user name.

    Followed these steps: First step, remove the contents of ~/Library/Caches/ and logout and log back in. Doesn't help?

    Second step, move ~/Library/Preferences/com.apple.Finder.plist to your Desktop, logout and log back in


    no luck.

    Weird, only one key, 6, doesn't register.

    Noticed while using Calculator but also doesn't work in other applications (Appleworks 6)
    Thanks.
     
  2. SiriusPhil macrumors newbie

    Joined:
    Oct 24, 2007
    #2
    I have a similar issue suddenly. Mine affects the entire keyboard. No idea what's up.
     
  3. jonbrent thread starter macrumors newbie

    Joined:
    Jun 3, 2008
    #3
    keyboard problem

    My solution turned out to be sticky keys.

    In system preferences click on Universal Access.

    Click on the keyboard tab...

    See if sticky keys is on.

    I have no clue how I turned it on, all I know is, when I did something there, probably turned sticky keys off,

    everything got back to normal.

    I remember I also has icons of the command key appearing on the screen.

    Gone now.
     
  4. jonbrent thread starter macrumors newbie

    Joined:
    Jun 3, 2008
    #4
    not sticky keys

    Here's what I wrote (just browsing around and discovered it...)

    2008-06-06Fr


    Horsing around, with Formac Studio, trying unsuccessfully to make a dvd, see the formac studio folder on the jump drive...

    and all of a sudden my zoom didn’t work.

    I went to the system preferences pane/keyboard mouse/keyboard shortcuts, and low and behold, the number 6 was in there as the switch to turn zoom off and on.

    No clue how that happened, however it did disable the 6 on my numeric keyboard so that when I typed a 6 anywhere, in any application, nothing happened.

    Calculator, Appleworks, nothing.

    The 6 above the t and y worked fine, on the main keyboard, but, not the one on the numeric pad, until I changed the on off switch in that system preferences control pane.

    Changed it to F2. When I push F2, I’m turning off and on the zoom feature in OS X.

    Lucky shot.

    Went back to the system preference pane, looked again and saw a restore defaults, clicked on that, option command 8 turns zoom on and off.

    F2 does something else, just not with the imac keyboard, for some reason.
     

Share This Page