nVidia Cuda doesn't work on my Mac and Premiere Pro CC

Discussion in 'macOS Sierra (10.12)' started by mplavins, Oct 18, 2016.

  1. mplavins macrumors newbie

    mplavins

    Joined:
    Oct 18, 2016
    #1
    Hi there!
    I just can't wrap my head around this - searched all over the web but still the same - can't get Cuda up and running.

    I'm not great with all this install-this-install-that stuff so excuse me if the question is too simple, too stupid or already answered gazillion times before (although I searched.. but found nothing).

    So. As I install the latest version of Cuda (8.0.46 - http://www.nvidia.com/object/mac-driver-archive.html) on my MacBook Pro (mid 2012, 2,5Ghz Intel Core i5, 8gb ram, 250ssd, Intel HD Graphics 4000 1536 MB) and open Cuda in System Preferences - it says "Update required"... what the F***?

    So because of this (or not..?) I open my Latest version of PremierePro CC, go to Project Settings and the "Mercury Playback Engine Software Only" option is grayed out. So... no Cuda for me? It can't be true. There is a solution and I hope you guys can help out. Thanks!

    Oh yeah - I had El Capitan so I hoped update to Sierra would change something, but no - nothing has changed.
     
  2. Ritsuka macrumors 6502a

    Joined:
    Sep 3, 2006
    #2
    Cuda requires a Nvidia GPU, so if Mac doesn't have one, you can't use it.
     
  3. mplavins thread starter macrumors newbie

    mplavins

    Joined:
    Oct 18, 2016
    #3
    ok, so I've got an older macbook pro - early 2011 with Intel Graphics 3000 and cuda works fine on that damn thing... How come? :(
     
  4. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #4
    CUDA requires an Nvidia GPU. There's no way around that at this point.
     
  5. mplavins thread starter macrumors newbie

    mplavins

    Joined:
    Oct 18, 2016
    #5
    so what am I missing - why does it work on that other mac with Intel 3000?
     

Share This Page