Nvidia Geforce 8800 GT Problems (1st Edition MAC PRO)

Discussion in 'Mac Pro' started by chas0001, Aug 16, 2008.

  1. chas0001 macrumors 6502a

    chas0001

    Joined:
    Sep 18, 2006
    Location:
    Alicante, SPAIN
    #1
    I purchased this graphics card for my Mac Pro from the Apple Store in Early Jully 2008 after my ATI card died. I have only had it a month and all of a sudden I am getting artifacts appear on the screen. They do not happen immediately but within about 20 minutes of the computer starting. I have done the following with no effect :

    1. Removed the card and reseated it.
    2. Reinstalled the 10.5.4 combo update.
    3. Reset PRAM and power management
    4. Installed Leopard on a different partition (same problems arise)

    I want to point out that the artifacts appear even when the card is underutilized (reading email, browsing the web). What is more worrying is that when the screen is black (watching a video or just using a black wallpaper) I get flashing lines across the screen. Take a look at the problems: Geforce 8800GT Problems

    I know that my monitors are ok because the stock 7300GT that came with the computer works fine.

    It looks like it is a bad graphics card and will require returning. I was wondering whether this is a common problem and if anybody else has experienced it?
     
  2. aibo macrumors 6502

    Joined:
    Jan 17, 2008
    Location:
    Southern California
    #2
    Artifacts are usually a sign of overheating -- sounds like a defective card. I've never seen it with my 8800 GT.
     
  3. chas0001 thread starter macrumors 6502a

    chas0001

    Joined:
    Sep 18, 2006
    Location:
    Alicante, SPAIN
    #3
    I have read about problems with the Mobile 8800GT cards but not the Desktop PC ones.
     
  4. m1stake macrumors 68000

    Joined:
    Jan 17, 2008
    Location:
    Philly
    #4
    It's defective, every tech company sends out bad boards sometimes.
     
  5. chas0001 thread starter macrumors 6502a

    chas0001

    Joined:
    Sep 18, 2006
    Location:
    Alicante, SPAIN
    #5
    Its a shame though because Apple buggered up the delivery of it (took 2 weeks) and now I have to go though the rigmarole of replacing it. Its not as if its cheap 220 euros ($324).
     
  6. ptbalfour macrumors newbie

    Joined:
    Aug 21, 2008
    #6
    Nvidia Geforce 8800 GT Problems (1st Edition MAC PRO)

    Hi All,
    I have issues with my 2008 Mac Pro with an 8800GT NVIDIA graphics card built to order, but different from the ones described above.

    I've posted them here on youtube:
    http://www.youtube.com/watch?v=VCVHKJWtjls
    http://www.youtube.com/watch?v=5QayLk939kc
    http://www.youtube.com/watch?v=zwbYVi7Bo_I
    http://www.youtube.com/watch?v=F00asRjRBTY

    Anyone else had similar problems ?
    Only way to fix them is log out/in again or a restart.
    Then they return again after about 1/2 hour.

    Is this a software or a hardware issue ?
     

Share This Page