Nvidia GT 330M can't play Flash-video full-screen? Screen turns white..

Discussion in 'MacBook Pro' started by lyngstad, Jun 30, 2010.

  1. lyngstad macrumors newbie

    Joined:
    Mar 30, 2010
    #1
    Hi,

    Ive recon that when having your MBP's GT330M turned on, you can't play YouTube-videos in full-screen, my screen just turns white, and nothing happens.. Then you have to ESC yourself outta there..

    The funny thing is that if you use the Intel HD Graphics processor, it works fine, but it gets very laggy if you have 720p res..

    Is there anyone else having this problem? Thank you for any feedbacks! :)
     
  2. sadcamper macrumors regular

    Joined:
    May 19, 2010
    #2
    What version Flash do you have installed?

    Mine works fine...I'm using the Gala beta, but it worked fine prior to that too.
     
  3. lyngstad thread starter macrumors newbie

    Joined:
    Mar 30, 2010
    #3
    Where do I find the Flash-version?

     
  4. lyngstad thread starter macrumors newbie

    Joined:
    Mar 30, 2010
    #4
    "You have version 10,1,52,15 installed".. found it..

     
  5. TMRaven macrumors 68020

    TMRaven

    Joined:
    Nov 5, 2009
    #5
    I think 10.1 for osx is pretty buggy. I've had some weird things happen to my computer upon installing it and putting flash vids in fullscreen. Looks as though apple chose to release 10.6.4 with only flash 10.0 for a reason.
     
  6. lyngstad thread starter macrumors newbie

    Joined:
    Mar 30, 2010
    #6
    It worked after installing version 10,1,53,64. Hmf, guess that was a bug-fix.. :)
     
  7. neversaynever macrumors member

    neversaynever

    Joined:
    Apr 12, 2009
    #7
    I have the same thing. in safari it works just fine though.. will try to update flash.
     
  8. sadcamper macrumors regular

    Joined:
    May 19, 2010
    #8
    You guys may want to give Gala a shot:

    http://labs.adobe.com/downloads/flashplayer10.html

    Make sure you disable your other version of Flash for it to work (you know by the little white square in the upper left hand side of whatever video you're watching).
     
  9. RossMc macrumors 65816

    RossMc

    Joined:
    Apr 30, 2010
    Location:
    Newcastle, UK
    #9
    Yeah I had the same problem Flash Gala fixes it.
     
  10. RossMc macrumors 65816

    RossMc

    Joined:
    Apr 30, 2010
    Location:
    Newcastle, UK
    #10
    I noticed that white square only appears when watching HD video why does that come up?
     

Share This Page