NVIDIA Web Drivers = Freeze & Restart?

Discussion in 'Mac Pro' started by cloudnoize, Aug 15, 2015.

  1. cloudnoize macrumors newbie

    cloudnoize

    Joined:
    Aug 15, 2015
    Location:
    Burbank, CA
    #1
    I've been been having an issue where, everyday, when I boot my Mac Pro, within the first 1/2 hour or so, it'll freeze and restart, automatically. I've been told that it could possibly be the Nvidia web drivers for my GeForce GTX 660 Graphics card.

    Is there a fix for this and also, is it necessary to use NVIDIA's drivers or can I just use the OS X Default Graphics Driver.

    I'm really at a loss here. Any help would be appreciated!

    Thanks!
     
  2. pastrychef macrumors 601

    pastrychef

    Joined:
    Sep 15, 2006
    Location:
    New York City, NY
    #2
    The GTX 660 is a Kepler card and should work fine with the built-in drivers of OS X.
     
  3. cloudnoize thread starter macrumors newbie

    cloudnoize

    Joined:
    Aug 15, 2015
    Location:
    Burbank, CA
    #3
    Hey Pastrychef, Thank you for replying. The 660 card I own is the Asus Direct CU II OC. Does it also apply to this card? Pardon the newbie question. Cheers...
     
  4. pastrychef macrumors 601

    pastrychef

    Joined:
    Sep 15, 2006
    Location:
    New York City, NY
    #4
    It makes no difference which GTX 660 you have.
     
  5. cloudnoize thread starter macrumors newbie

    cloudnoize

    Joined:
    Aug 15, 2015
    Location:
    Burbank, CA
    #5
    Great! Thanks again. Cheers!
     

Share This Page