nyone have this problem with the newest PwnageTool_3.1.4

Discussion in 'Jailbreaks and iOS Hacks' started by steve knight, Oct 18, 2009.

  1. steve knight Suspended

    steve knight

    Joined:
    Jan 28, 2009
    #1
    I had this problem with the last version too. I start the app and if I choose simple then the iphone and the arrow key it just sits there with the spinning thing. the ipsw file is in the directory with it. iPhone1,2_3.1.2_7D11_Restore.ipsw is in there but I can't do anything. if I choose expert mode I see the box for choose your file but clicking on it does not do anything.
     
  2. airfrancisco macrumors regular

    Joined:
    Mar 16, 2005
    #2
    I think that happened to me before when I first open it. I think I fixed it by closing it down then start it up again.
     
  3. steve knight thread starter Suspended

    steve knight

    Joined:
    Jan 28, 2009
    #3
    I did that and rebooted but nothing. I can't remember how I got past it last time.
     
  4. airfrancisco macrumors regular

    Joined:
    Mar 16, 2005
    #4
    By the way, in expert mode where you click on browse for ipsw, you have to click the right row to open the browse
     
  5. scottuf macrumors 6502

    Joined:
    Feb 2, 2009
    Location:
    NPB, FL
    #5
    this happens because you have spotlight turned off. dev team said that it uses spotlight to find the file, and if you have it turned off, it can't find it. use expert mode. also make sure to uncheck "activate" if you are using an att sim card.
     
  6. steve knight thread starter Suspended

    steve knight

    Joined:
    Jan 28, 2009
    #6
    after sitting awhile it found it. but how do you turn spotlight off and on? spotlight works when I use it so I guess it is on.
     

Share This Page