NYTimes App Not Updating??

Discussion in 'iOS Apps' started by gmagnes, Jan 1, 2011.

  1. gmagnes macrumors member

    Joined:
    Jul 23, 2008
    #1
    Has anyone been having the same problem or does anyone have a suggestion for what I can do? I have the NYTimes app, which I like very much and refer to several times a day or more. Normally, the application updates itself automatically with the latest Times postings when I open it. Also, it can be manually updated by pressing an icon that's located in the upper right corner of the window. For some reason, over the past 2-3 weeks, the application's updating has not been functioning properly. Most of the time, it doesn't update, either manually or automatically. Occasionally it will update, but generally not. The only way I can get it to update is by deleting and reinstalling the app. It will then update the first time I open it, but after that, continue to misfunction as I've described. As I've noted, I've deleted and reinstalled the application numerous times and also tried reseting the device, neither of which has really helped. Anyone have any suggestions?
    Gerry
     
  2. vsuri macrumors newbie

    Joined:
    Jun 26, 2010
    #2
    Force quit

    I only have face this problem infrequently, but force quitting NY Times app fixes it for me.

    How to force quit?
    http://www.tuaw.com/2010/06/30/iphone-101-quitting-apps-in-ios-4/

     
  3. lindsayfletch macrumors newbie

    Joined:
    Jan 14, 2011
    #3
    same problem, ny times app not updating

    I have been having the same problem. I first installed the app towards the end of December and it has never been able to update news. I've tried uninstalling/reinstalling and that updates it but will not update on its own after after that.
     
  4. gmagnes thread starter macrumors member

    Joined:
    Jul 23, 2008
    #4
    NYTimes Solution

    I am the original poster. From the link contained in the first response I learned that deleting the Times app from the multitasking area seems to solve the problem (not deleting the actual app). I do this by double clicking the home button which brings me to apps that have been opened in the past (iOS's multitasking), I then tap and hold the NYTimes app icon which results in each icon wavering with an 'x' in the corner, and then I tap the 'x' to delete the Times app from the multitasking area. Once I've deleted the Times app from there, I can return to the app icon on my home screen, relaunch the app, and it seems to update and work fine. Hope this helps.
    Gerry
     

Share This Page