o automatical Airport connection...

Discussion in 'macOS' started by penadigital, Aug 8, 2007.

  1. penadigital macrumors newbie

    Joined:
    Aug 8, 2007
    Location:
    Portugal
    #1
    Hello.

    Since I've upgraded my router to 2Wire's 2700HGV-2 Gateway, my Airport connection doesn't start automatically. And it shows the following message:

    [​IMG]

    I've to choose from the Airport menu bar my internet connection...

    Can someone help? :confused:

    My Mac:
    MacBook (White) 2GHz Intel Core Duo, 2GB 667 MHz DDR2 SDRAM
    Mac OS X 10.4.10
     
  2. iBlue macrumors Core

    iBlue

    Joined:
    Mar 17, 2005
    Location:
    London, England
    #2
    repair permissions? (bad access error made me think of it and it's a safe first step to try)

    Applications > Utilities > Disk Utility > repair disk permissions.
     
  3. penadigital thread starter macrumors newbie

    Joined:
    Aug 8, 2007
    Location:
    Portugal
    #3
    Tried that. It didn't work...

    It keeps showing the same message everytime I login.. :(
     
  4. iBlue macrumors Core

    iBlue

    Joined:
    Mar 17, 2005
    Location:
    London, England
    #4
    I read somewhere that kernel protection failures are often caused by bad RAM or bad input devices - Airport, USB, firewire, etc. Any chance something is loose?
     
  5. penadigital thread starter macrumors newbie

    Joined:
    Aug 8, 2007
    Location:
    Portugal
    #5
    Don't think so...
     
  6. penadigital thread starter macrumors newbie

    Joined:
    Aug 8, 2007
    Location:
    Portugal
    #6
    Btw...

    Forgot to say that I've Windows XP installed (via Bootcamp) and when I login, it automatically detects and joins internet without a problem.

    So, I reckon it's not something loose. I believe there might be an important file corrupted in OS X. I simply don't want to format and install everything all over... *sigh*
     
  7. penadigital thread starter macrumors newbie

    Joined:
    Aug 8, 2007
    Location:
    Portugal
    #7
    Problem solved

    Problem solved!

    Went to Airport configuration at System Preferences and deleted the network information. After that, I re-configured the network connection (network name, type of encryption and password) and voilà! :)

    Weird stuff! But hey, it's working! No more airport crashes at login :D
     
  8. iBlue macrumors Core

    iBlue

    Joined:
    Mar 17, 2005
    Location:
    London, England
    #8
    Excellent! (why is it always the simple things?) :p

    Glad it's sorted.
     

Share This Page