O2: Enable Voicemail?

Discussion in 'iPhone' started by ajthomason, Jul 15, 2008.

  1. ajthomason macrumors 6502

    #1
    Hi There, just a quick one;

    My number finally ported to O2 today, but my voicemail does not work - if I dial myself, I get the "busy" tone and if I dial from another phone and reject a call, it just cuts off - no forwarding to voicemail. It didn't work on my temporary number either, but I thought that I would wait until my real number ported over to see if that would work, but it doesn't.

    I've set up the pin in the voicemail menu, but there is no option to enable/disable it - is this something that I need to do?

    I was under the impression that it would just work straight away, so do I need to contact O2?

    Thanks.
     
  2. RobTuck macrumors regular

    Joined:
    Sep 19, 2006
    Location:
    UK
  3. ajthomason thread starter macrumors 6502

    #3
    Awesome. Thanks so much!

    I didn't see that anywhere in the instruction booklets though. Did I miss it in there or did you find out some other way?
     

Share This Page