o2 Picture Messaging

Discussion in 'iPhone' started by stevepeck, Jun 17, 2009.

  1. stevepeck macrumors member

    Joined:
    Jul 14, 2008
    Location:
    HULL-Yorkshire-UK
    #1
    This is what o2 says



    Picture Messaging (MMS)

    The new iPhone OS 3.0 software lets you send photos, contacts, sound files and location info with MMS messages.

    2G iPhone can't send picture messages, even with the new software. But text 'MMS' free to 1010 after you've installed it, and when someone sends you a picture message, we'll send you a link so you can see it.

    If you're on Pay Monthly or a Business tariff
    When you've downloaded the iPhone OS 3.0 software, we'll set up picture messaging for you. When it's ready, we'll send you an MMS.

    If your picture message from us hasn't arrived after 10 minutes, text 'MMS' free to 1010 and we'll try again.

    You can use your text bundle to send picture messages in the UK and abroad. One picture message equals four normal texts, or if you've got no bundle texts left, they cost 24.47p a message (21.28p excluding VAT).
    If you're on Pay & Go
    When you've got the iPhone OS 3.0 software, text 'MMS' free to 1010 and we'll set up picture messaging for you. When it's ready, we'll send you an MMS.

    Picture messages cost 25p each, or you can buy a bundle with our Messaging Bolt Ons. For example, Messaging 50 gives you 50 texts for £3.99 a month, and a picture message uses three of those texts. Find out more.
     
  2. Shurran macrumors member

    Joined:
    Jan 10, 2008
    Location:
    Somerset, UK
    #2
    Thanks for posting that.

    I just received an MMS in the old fashioned 'check this website' way. I've txt MMS to 1010 to see if that sorts it out.

    Sending worked fine though - just receiving was dodgy.
     
  3. DenniZ macrumors 6502a

    Joined:
    Oct 5, 2007
    Location:
    Liverpool, UK
    #3
    Anyone wanting to check their settings for O2, especially MMS, needs to look at these...

    Note I am using standard settings, I have changed mine from a iPhone contract to a normal £35 a month 18 month contract, giving me an extra 500 texts and 600 minutes, also a free bolt on, being unlimited web. Lost cloud wifi as a result but I never used it.
     

    Attached Files:

  4. Snapperjw macrumors regular

    Joined:
    Oct 8, 2007
    #4
    MMS On O2 Not Working :-(

    MMS on O2 for me isn't working, every time I try and send an MMS it just fails.

    I've sent a test to 1010 2 hours ago but nothing has happened.

    Anyone else having this problem? Anyone get any ideas to resolve?

    Thanks. Snapper.
     
  5. DenniZ macrumors 6502a

    Joined:
    Oct 5, 2007
    Location:
    Liverpool, UK
    #5
    Had same problem, wouldn't send, just double check it with the pictures above.

    (those settings are for contract people)
     
  6. rushmere macrumors 6502

    rushmere

    Joined:
    Jul 28, 2006
    Location:
    Auckland
    #6
    O2 have posted on Twitter to say they have a huge backlog of requests for MMS, and it will take "a few hours" to get everyone set up.

    I think you just need to hang on for a while.
     
  7. Sebby macrumors 6502a

    Joined:
    Dec 20, 2008
    Location:
    London, UK
    #7
    Mine isn't working, but I thought rather than send a text to 1010 and confuse matters, I'll just wait. I assumed there'd be a massive backlog, even if I was up and running on 3.0 by about 18.45 this evening!
     
  8. Snapperjw macrumors regular

    Joined:
    Oct 8, 2007
    #8
    MMS o2????

    Has anyone got MMS working? Been waiting 9 hours and
    still nothing....
     
  9. andy007 macrumors regular

    Joined:
    Nov 16, 2006
    Location:
    Stoke, UK
    #9
    ^^^^^^^^^^^

    I,m having same problems here. Been waiting since 7 last night. They must have one big backlog. MMS enabled and text MMS to 1010 a couple of times. Slowwwww.
     
  10. steve-p macrumors 68000

    steve-p

    Joined:
    Oct 14, 2008
    Location:
    Newbury, UK
    #10
    I got an unsolicited message last night from O2 saying they were setting up MMS for my account, and it might take a while. Then almost immediately an MMS arrived containing a graphic saying it had been set up. Although I haven't tested it for real, their message worked.
     
  11. Markleshark macrumors 603

    Markleshark

    Joined:
    Aug 15, 2006
    Location:
    Carlisle, Up Norf!
    #11
    Mines been working for a week now. O2 took about 10 minutes to get it sorted, I got all sorts of messages saying it wasn't working, then it was, then it wasn't. But ultimately it works.
     
  12. julianna1973 macrumors 6502

    julianna1973

    Joined:
    Oct 14, 2008
    Location:
    Scotland
    #12
    Sorry if this sounds like an silly question but why would you need an unlimited bolt on with a tariff which gives you that anyway & also, why would you need to lose cloud?
     
  13. Sebby macrumors 6502a

    Joined:
    Dec 20, 2008
    Location:
    London, UK
    #13
    I still haven't received anything from O2, but I successfully sent an MMS this morning, so I'd say it's working!
     
  14. alangrehan macrumors regular

    Joined:
    Jan 15, 2008
    #14
    It's a complet shambles... They knew this update was coming for the last month...

    They should have been ready for this...

    Apple were able to sort out the backlog of millions of iPhone updates going through at once...

    O2 still can't get a few thousand iPhones set up for MMS...

    unreal!
     
  15. wizzerandchips macrumors 6502

    Joined:
    Jul 6, 2006
    #15
    mine works fine, but my mates don't send MMS yet. I wonder how many uk users downloaded last night. must be 100,000's.
     
  16. digbyp macrumors regular

    Joined:
    Jul 10, 2008
    #16
    MMS definitely works!

    I have had the GM release since WWDC and it took just 2 minutes to get activated. Problem has been since last night release of v3.0 firmware. Apple servers were hit hard, App Store was hit hard and O2 hit hard. All with requests.

    I am sure patience is a virtue!
     
  17. alangrehan macrumors regular

    Joined:
    Jan 15, 2008
    #17
    Yeah you're right....

    Just a little bit annoyed... O2 made such a big deal about activating MMS a few minutes after you get 3.0... I got a few texts telling me this...

    They should have just told us that it would be rolled out gradually over a week... :p
     
  18. Bye Bye Baby macrumors 65816

    Bye Bye Baby

    Joined:
    Sep 15, 2004
    Location:
    i(am in the)cloud
    #18
    Had some problems sending MMS. Then got it to work and now it is playing up.

    Very strange
     
  19. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #19
    I've not received a message saying it's setup. The test message I tried to send yesterday evening appeared to fail (little red !) but then the recipient said they received it this morning :confused:
     
  20. Bye Bye Baby macrumors 65816

    Bye Bye Baby

    Joined:
    Sep 15, 2004
    Location:
    i(am in the)cloud
    #20
    Now it is working again. I am sure it is network overload.

    If you haven't received a notification, then send yourself a text to see if it works. Takes about 1.5 mins to get through.

    I haven't received any notification, but it works all the same.
     
  21. Libitina macrumors 6502

    Libitina

    Joined:
    Jun 5, 2008
    Location:
    UK
    #21
    Got mine working about 9pm last night.
     
  22. Phatzer macrumors regular

    Phatzer

    Joined:
    Nov 3, 2007
    #22
    I've been waiting 11 hours so far and I've sent countless 'MMS' messages to 1010, can't send MMS, not tried receiving one and heard nothing back from O2. I guess I'm not alone, however.
     
  23. pauliphone macrumors regular

    Joined:
    Nov 27, 2008
    Location:
    London, UK
    #23
    MMS is now working for me, but can only figure out how to send pictures and contacts....

    o2 said "The new iPhone OS 3.0 software lets you send photos, contacts, sound files and location info with MMS messages"

    Anyone know how to send location and sound files??
     
  24. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #24
    Location: Open Maps, Drop a Pin, Click the blue right arrow on the Pin to bring up the details page. Click Share Location (bottom middle) and choose MMS.

    Sounds: Make a new recording in Voice Memos. Click on it (after clicking the bottom right button to bring up the list of recordings). Click Share (bottom left).
     
  25. speed12 macrumors regular

    Joined:
    Oct 25, 2008
    #25
    Randomly, I seem to be able to send MMS' perfectly but when I receive one it still sends me a web link......anyone else have this?
     

Share This Page