O2 UK MMS Activated....

Discussion in 'iPhone' started by whisanders, Jun 9, 2009.

  1. whisanders macrumors newbie

    Joined:
    Jun 9, 2009
    #1
    I was messing around with the mobile me remote wipe tonight and on restoring the iPhone 3g I was presented with this... it would appear that o2 UK is activating MMS on the devices.

    Am I the First or has any o2 UK Customer noticed this???
     

    Attached Files:

  2. Ironduke Suspended

    Ironduke

    Joined:
    Nov 12, 2006
    Location:
    England
    #2
    I sent the 1010 mms request 3 times yesterday so far no response:(
     
  3. Accoladeuk macrumors member

    Joined:
    Jun 3, 2009
  4. Pointer macrumors regular

    Joined:
    Jun 19, 2007
    #4
    Got mine up and running last night after installing 3.0
     
  5. Que macrumors 6502

    Joined:
    Apr 5, 2009
    Location:
    UK
    #5
    been using it since installing 3.0 yesterday morning
     
  6. anthdci macrumors 6502

    Joined:
    Jun 8, 2009
  7. Ironduke Suspended

    Ironduke

    Joined:
    Nov 12, 2006
    Location:
    England
  8. Que macrumors 6502

    Joined:
    Apr 5, 2009
    Location:
    UK
    #8
    have you tried sending an mms or are you waiting for a text before trying?

    i haven't had a confirmation text, in fact i had one saying it's NOT working. it is though.
     
  9. sallythemac Guest

    Joined:
    Jun 16, 2008
    #9
    It came through straight after activation yesterday morning. And it was also sent again last nite. Bit weird.
     
  10. magga macrumors regular

    Joined:
    May 14, 2009
    #10
    Has anyone on a business tariff managed to get this working? That's the only reason I can think as to why it's not working for me.
     
  11. Ironduke Suspended

    Ironduke

    Joined:
    Nov 12, 2006
    Location:
    England
    #11
    I sent mms to 1010 3 times I get this

    thanks. we'll set up picture messaging.....and let you know when it's ready.

    no replies since.

    when I try to send an mms i get a red question mark next to it, if i tap on it its says message not sent.
     
  12. magga macrumors regular

    Joined:
    May 14, 2009
    #12
    I've done the same, I get a reply saying they are doing it then i get another saying it's not working.

    I also tried to send an MMS, they sent me a text saying it's not setup and that they are going to set it up now, then another text saying they can't set it up as it's "not working".

    Nice descriptive error messages O2
     
  13. SayCheese macrumors 6502a

    Joined:
    Jun 14, 2007
    Location:
    Thame, Oxfordshire, England
    #13
    How are you all getting hold of 3.0 already? Are you all developers or is there somewhere to download it early?
     
  14. magga macrumors regular

    Joined:
    May 14, 2009
    #14
    Yes most people are developers however you can get hold of 3.0 if you know where to look ;)
     
  15. techguy1 macrumors regular

    Joined:
    Mar 3, 2008
    Location:
    London
    #15
    02 are being very quick on providing MMS .. I installed 3.0 last night and MMS is turned on by default after iTunes has completed the activation.
    I didn't send any message to 02 but within 5 minutes of iPhone being activated 02 sent the message telling me that MMS was not yet setup .. 10 secs later it was up and running :-
     

    Attached Files:

  16. sva macrumors regular

    Joined:
    Oct 8, 2007
    Location:
    Wales, near England.
    #16
    I got my confirmation message yesterday without doing anything (didn't text the 1010 number).

    But when I sent an MMS I got another text telling me it wasn't activated, so I sent a txt to 1010 and voila - it's works great.
     
  17. jordyh macrumors newbie

    Joined:
    Jun 10, 2009
    #17
    I sent the text and got the 'We'll set up..' reply but then nothing. If I go to send an MMS it just hangs on sending. Wonder if it is anything to do with the fact I'm on a simplicity contract?
     
  18. Ironduke Suspended

    Ironduke

    Joined:
    Nov 12, 2006
    Location:
    England
    #18
    same here:mad:
     
  19. joesenior91 macrumors member

    Joined:
    Jul 19, 2007
    #19
    when i text them i get a reply telling me MMS messaging is not available on my iPhone until the 17th of june after i have 3.0

    i have 3.0 now, why can't i get MMS?
     
  20. Nicholas.C macrumors 6502a

    Joined:
    Jun 24, 2008
    #20
    all i get is the follwoing:

    "sending picture messages from your iPhone is not avaliable until 17 June after you have downloaded the new OS 3.0 software please text us again then."
     
  21. jamojdm macrumors member

    Joined:
    Oct 25, 2006
    Location:
    Manchester, UK
    #21
    I've been using mms fine for the last 2 weeks in beta5 and also the GM rls. However as of this morning I am now unable to send mms' but still receive them fine, including video ones!

    I checked the settings and are all still the same. Have o2 blocked mms till 17th now?
     

Share This Page