Oak Park, IL Service

Discussion in 'iPhone Tips, Help and Troubleshooting' started by thunderclap, Jan 27, 2009.

  1. thunderclap macrumors 6502a

    thunderclap

    Joined:
    Nov 8, 2003
    Location:
    Chicago
    #1
    In the last week I've noticed that my service near Oak Park, IL has begun to wildly fluctuate. It goes from 3G to E and back again in 15-20 sec. And yet I have full bars on both. It's really annoying.

    I haven't been able to test this anywhere else yet, but I'm curious if this sounds like a phone issue or a cell tower issue. Any recommendations? I just updated to the latest firmware (2.2.1) but the problem continues to persist.
     
  2. Oskee2001 macrumors regular

    Joined:
    Feb 14, 2008
    #2
    its a cell tower issue. my girlfriend commutes on the eisenhower every day and around harlem/oak park av. she always gets a dropped call. you might be in that pseudo-dead zone where the Edge tower is putting out a slightly stronger signal than the 3G.

    or something to that effect...
     
  3. DPA macrumors 65816

    DPA

    #3
    I'm in Orland Park and I have also noticed the same thing for about the last couple weeks and from launch day (when I got my iPhone 3G) to a couple weeks later. I've talked to AT&T about this and they say that they are constantly working to improve their 3G network.

    David
     
  4. thunderclap thread starter macrumors 6502a

    thunderclap

    Joined:
    Nov 8, 2003
    Location:
    Chicago
    #4
    I just find it strange because it wasn't doing it before. Maybe with all the severe weather we've been having a tower was damaged. All I know is it started doing this about a week to two weeks ago.

    But thanks for confirming it's not just my phone. :)
     
  5. DPA macrumors 65816

    DPA

    #5
    Maybe by the time AT&T and other providers start to roll out 4G, in 2012-2015, we will see the service that 2G, for 3G. For now I can only nag AT&T about it... hoping that will help (it probably won't).

    A few weeks ago I had 5 bars. But when I tried to make a call, to a 708 area code, I was put through to AT&T automated message that said that the network in my area is busy and to try to make my call another time. I called AT&T saying that this is unacceptable and that they are charging me for a service that they cannot provide sufficiently! They just said that it was a busy time for calling and it probably wont happen again. A few days ago, guess what happened again...

    David
     
  6. thunderclap thread starter macrumors 6502a

    thunderclap

    Joined:
    Nov 8, 2003
    Location:
    Chicago
    #6
    Sorry to hear about your troubles David. I really wish Verizon had gotten the Apple contract.

    As for the 3G issue I'm in Chicago today and I've had 3G without it dropping to Edge so the problem is definitely in the Oak Park area.
     
  7. DPA macrumors 65816

    DPA

    #7
    It doesn't really bother me that much, as I text 99% of the time. I am at the North Michigan Ave Apple Store a lot and never have dropped a call. I think most parts of downtown Chicago have good service.

    David
     

Share This Page