Occasional Lag while Calling, Anyone?

Discussion in 'iPhone' started by THE dAY, Jan 22, 2011.

  1. THE dAY macrumors 6502

    Joined:
    Jul 22, 2010
    Location:
    SFV California
    #1
    Occasionally when I call someone the iPhone 4 will just hang on "calling moblie" for example.

    I hear no ringing, seems like the phone has stalled on the calling screen as if trying to make a connection. I can wait and eventually will hear it ringing on the other end or press "End Call".
    If I do press "End Call" that will also hang for a few seconds before ending call.
    The next call will go through normally.

    Has anyone else experienced this scenario?
    Btw, this will happen regardless of reception.
     
  2. saberahul macrumors 68040

    Joined:
    Nov 6, 2008
    Location:
    USA
    #2
    Blame Att. I'm not bashing them or anything but it is most likely due to the network... even at 5 stars. Used to happen with me all the time when I had my 3G.
     
  3. ucfgrad93 macrumors P6

    ucfgrad93

    Joined:
    Aug 17, 2007
    Location:
    Colorado
    #3
    I get this sometimes as well. It is annoying but fortunately it doesnt happen that often. It is at&t's fault.
     
  4. EvoNiner1986 macrumors regular

    Joined:
    Jan 17, 2011
    #4
    I've noticed this as well...Although like someone else mentioned it doesn't happen too frequently.
     
  5. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
  6. Maverick1337 macrumors 65816

    Maverick1337

    Joined:
    Nov 4, 2008
    #6
    OP i know exactly what you're talking about. It will saying calling with no ringing or anything. Sometimes I wait literally 20 seconds for it to begin or to get the call through. It gets very annoying but I definitely have that problem as well. I'm glad to see someone else talking about it.
     
  7. mpossoff macrumors 68020

    Joined:
    Mar 21, 2010
    Location:
    Philadelphia
    #7
    Our son who has a Samsung captivate doesn't have that issue. In fact we did a test and I got lagging and he didn't in the same exact location to the same phone number.
     
  8. Blueline29 macrumors 68020

    Blueline29

    Joined:
    Jun 16, 2009
    Location:
    Windermere, FL
    #8
    I've experienced this problem periodically also, pretty much from day 1.
     
  9. chrisu91 macrumors regular

    Joined:
    Jun 28, 2010
    Location:
    Ontario, Canada
    #9
    I wouldn't be too quick to blame AT&T on this one. For some reason, my iPhone does the same thing and I'm on Bell in Canada. It only recently started doing it. Don't want to restore my phone because I have too much to lose. It's not a huge problem for me; just an inconvenience. Hoping there's a fix in the next iOS release.
     
  10. testcard macrumors 68020

    testcard

    Joined:
    Apr 13, 2009
    Location:
    Middle England
    #10
    Happens with me occasionally in the UK - I'm on Orange. Assumed it was due to network congestion.
     
  11. THE dAY, Jan 23, 2011
    Last edited: Jan 23, 2011

    THE dAY thread starter macrumors 6502

    Joined:
    Jul 22, 2010
    Location:
    SFV California
    #11
    Thanks for the replies.
    For what it's worth, I've been with AT&T since 2008 and only had this issue happen within the last six months or so.
    I'm guessing it happens a few times a week for me.
    I have some friends/family on other networks, I'll ask them as well.

    Maverick1337, that's exactly it. Now when it happens I'll hang up after 10 seconds or so and call again and it immediately goes through.
     
  12. LIVEFRMNYC macrumors 603

    Joined:
    Oct 27, 2009
    #12
    I've experienced this on multiple phones from multiple networks. Could just be a random software or memory glitch.
     
  13. kre62 macrumors 68000

    Joined:
    Jul 12, 2010
    #13
    I've also experienced this lately, and I dont think it is AT&T's fault. I think its something to do with the iPhone. Hopefully the qualcomm chips in the next iPhone are better.
     
  14. onepoint macrumors 6502a

    onepoint

    Joined:
    Aug 3, 2010
    Location:
    USA
    #14
    I can see this comment drawing fire, but I noticed a drastic reduction in that dialing lag when I installed my Incipio Feather case. Before the case (naked phone) I experienced the lag very often. Perhaps it was just a coincidence..
     

Share This Page