Occasional VLC skipping

Discussion in 'Mac Apps and Mac App Store' started by Matek, Jun 18, 2008.

  1. Matek macrumors 6502a

    Jun 6, 2007
    I've been having problems with VLC. When I watch fullscreen movies on my external display (24", plugged via DVI), the picture (along with the sound) occasionally skips just little a bit. This happens about once every minute or two and isn't really that bad, but it gets annoying.

    The system should handle the load easily - its a late 2006 MacBook with C2D 2.0 GHz and 2 GB of ram. I have the latest version of VLC (0.8.6h) and freshly installed Leopard (about a week ago). The movies in question are nothing special, just plain old regular 700 MB DVD Rips, I'm playing them directly from my hard drive and they are absolutely normal (they work just fine on Windows).

    Anyone had similar trouble? How to solve it?

    EDIT: This guy seems to be describing a similar problem.
  2. lessismore81 macrumors newbie


    Sep 23, 2008
    Same problem with mp3

    I have that same problem. My mp3 skip every one or two minutes...

    I use the latest vlc. macbook intel core 2 duo, 2 GB RAM and Leopard running.
  3. simplinux macrumors newbie

    May 12, 2007
    I had the same problem but i was able to fix it

    The problem had to be disk IO.
    The Quicktime player works flawless.
    The next works for the latest VLC ( 0.9.3 tested ),
    So guys try the following :
    1- Open Preferences in VLC
    2- In the bottom left corner press All
    3- Expand Input /Codecs
    4- Expand Access Modules
    5- Select File
    6- change the caching value to for example 1000.

    that should stop the skipping :)
  4. lessismore81 macrumors newbie


    Sep 23, 2008
    That solved the problem

    That really helped! Thank you very much!:):):):):):)
    thread closed, i think ;-)
  5. The Awesome macrumors member

    Sep 11, 2008
    That applies to a lot of A/V related issues.

    Caching fixed skipping issues on Fruity Loops (one of my DAWs) and VLC player.
  6. Xchief1982 macrumors newbie

    Apr 5, 2009
    Thank you so much simplinux!!!

    Hi. My friend was over with his macbook and his VLC was skipping every so often. I figured that there had to be a better player or a way to fix it. You're suggestion to change the cache to 1000 worked like a charm Thank you for taking the time to post your solution online to help others. My friend and I greatly appreaciate it.

    Thanks also to the person who originally posted the question!

  7. mrweems macrumors member

    Jan 22, 2009
    i had been having this issue for a while.

    i did a few google searches with not help. this place was my last resort!

    Fixed it! thank god.
    now i can hook it back up to my tv. and not have the laptop in my lap!
  8. ChrisM6484 macrumors newbie

    Nov 20, 2008

    Perfect solution to an annoying problem. Thanks a lot for posting this.
  9. Jolly Jimmy macrumors 65816

    Jolly Jimmy

    Dec 13, 2007
    Thank you for this! I could not understand why my .flac files skipped in VLC.
  10. apoc64 macrumors newbie

    Dec 4, 2009
    Thank you

    To the poster who originally said bump it up to 1000 thank you so much. I honestly thought that my hard drive was failing and that was the problem but your suggestion fixed it no problem. Thank you again for taking the time to post!

Share This Page