Odd Battery Problem, Charged and yet Macbook can not run of it.

Discussion in 'MacBook' started by LionsKiss, Jan 3, 2009.

  1. LionsKiss macrumors member

    Joined:
    Sep 5, 2006
    Location:
    HK
    #1
    Hi

    The problems started at night. I would try to run the Macbook of the battery but it would boot for 1-2 seconds before shutting down.

    So I ran the Macbook of the charger, when doing so, I saw that the battery was charging (though the battery was around at 15-20 percent first time this problem started).

    Now my battery is fully charged and my macbook is experiencing the same problems.

    Any tips on what to do?

    ======
    Hardware Overview:

    Model Name: MacBook
    Model Identifier: MacBook1,1
    Processor Name: Intel Core Duo
    Processor Speed: 1.83 GHz
    Number Of Processors: 1
    Total Number Of Cores: 2
    L2 Cache: 2 MB
    Memory: 2 GB
    Bus Speed: 667 MHz
    Boot ROM Version: MB11.0061.B03
    SMC Version: 1.4f12
    Serial Number: (removed)
    Sudden Motion Sensor:
    State: Enabled
    =========
    Battery Information:

    Model Information:
    Serial Number: DP-ASMB016-370d-1cb2
    Manufacturer: DP
    Device name: ASMB016
    Pack Lot Code: 0002
    PCB Lot Code: 0000
    Firmware Version: 102a
    Hardware Revision: 0500
    Cell Revision: 0102
    Charge Information:
    Charge remaining (mAh): 4087
    Fully charged: Yes
    Charging: No
    Full charge capacity (mAh): 4093
    Health Information:
    Cycle count: 162
    Condition: Good
    Battery Installed: Yes
    Amperage (mA): 0
    Voltage (mV): 12548

    System Power Settings:

    AC Power:
    System Sleep Timer (Minutes): 10
    Disk Sleep Timer (Minutes): 10
    Display Sleep Timer (Minutes): 10
    Automatic Restart On Power Loss: No
    Wake On AC Change: No
    Wake On Clamshell Open: Yes
    Wake On LAN: Yes
    Display Sleep Uses Dim: Yes
    Battery Power:
    System Sleep Timer (Minutes): 0
    Disk Sleep Timer (Minutes): 0
    Display Sleep Timer (Minutes): 1
    Wake On AC Change: No
    Wake On Clamshell Open: Yes
    Display Sleep Uses Dim: Yes
    Reduce Brightness: No

    Hardware Configuration:

    UPS Installed: No

    AC Charger Information:

    Connected: Yes
    Charging: No
    =========
    Power On Self-Test:

    Last Run: 04/01/2009 09:13
    Result: Passed

    ========
     
  2. shady825 macrumors 68000

    shady825

    Joined:
    Oct 8, 2008
    Location:
    Area 51
    #2
    just sounds like you probably need a new battery.
     
  3. Emerica macrumors member

    Joined:
    Jun 25, 2006
    #3
    I was thinking the same thing.
     
  4. LionsKiss thread starter macrumors member

    Joined:
    Sep 5, 2006
    Location:
    HK
    #4
    The battery is less than one year though =(

    Any diagnostic tests to check the battery? I tried the coconut battery app (2.6.3) and all seems ok, the battery capacity is at 81% level.

    Cheers
     
  5. Emerica macrumors member

    Joined:
    Jun 25, 2006
    #5
    You can try calibrating it but I doubt that will help. I don't know if the battery is covered under your 1 year warranty but it is worth a try. So you should bring it into your local Apple store.
     

Share This Page