Odd behaviour with my ipod

Discussion in 'iPod touch' started by csc2ya, Oct 2, 2007.

  1. csc2ya macrumors newbie

    Joined:
    Sep 28, 2007
    Location:
    Pevensey, UK
    #1
    I had some rather odd behaviour with my ipod touch earlier (I named it 'touchy' which I guess is appropriate...lol).

    I plugged it in and left it to do the initial sync. I noticed that about quarter of the way through I would get the message 'Ipod Touch cannot be synced. The Required disk cannot be found' in itunes, and the ipod would just go back to the homescreen.

    I tried restartig it, but this didn't work. I tried reinstalling itunes....again, that didn't work.

    I did notice though that after it had given me the error, if I unplugged it and plugged it back in again, that it would do a few more songs, then crash again.

    I let it do about 100 tracks, after which time it crashed again.

    I then had a play with it, and listened to music for a while on it.

    Later on, I tried to sync the rest of my music, but nothing would sync at all. I just got the error immediately.

    I looked on apple's site a moment ago to find out what could be causing it, and thought I would try everything suggested.

    I reinstalled itunes, and rebooted my computer, which made no difference at all.

    I then got round to restoring the ipos software, and so left itunes downloading the update (although itunes had to download it, it wasn't technically an update as it had 1.1.1 on already when I recieved it earlier today)

    After it had restored I named it again, and left it to sync.

    This time it seems to have completed the sync with no problems, and all my songs seem to play ok, whereas some of the ones which synced before didn't.

    Anyone got any idea what would have caused that?
     
  2. Hitch macrumors newbie

    Joined:
    Jan 23, 2005
    #2
    I have to reset and initialize the touch every, single, freaking time I want to updated it, even if it's just the calendar. iTunes keeps complaining that it can't recognize the touch and that I need to reset it. It could be worse though, at least I'm able to load it.
     

Share This Page