Odd console message.

Discussion in 'macOS' started by r0n1n, Feb 14, 2011.

  1. r0n1n, Feb 14, 2011
    Last edited: Feb 14, 2011

    r0n1n macrumors member

    r0n1n

    Joined:
    Sep 1, 2010
    Location:
    127.0.0.1
    #1
    I was looking at some console logs earlier, and I noticed this message;

    Code:
    2/14/11 8:57:26 PM	Apple80211 framework[742]	ACInterfaceGetPower called with NULL interface
    When I saw that message, I had no clue what could've caused it. So, I googled the message, and all I could find were topics about the Airport not working properly. I use ethernet, not Airport/WiFi. Then I thought that there could be something wrong with my internet connection. So, I went to speedtest.net, then ran a speed test and my download/upload speed is normal (See pic below.).

    [​IMG]

    Is that "ACInterfaceGetPower called with NULL interface" message something to worry about? I haven't had any issues with OS X lately (or any time, for that matter :cool:). Its just that console message looks suspicious.

    Thanks in advance. :)
     
  2. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #2
    That's just a message line. There's lots of things that come through the log files. Unless you're getting messages that say "Error" or are occurring on the scale dozens per minute, I wouldn't worry about it.
     
  3. LPZ macrumors 65816

    Joined:
    Jul 11, 2006
    #3
    I think you wanted to show off your download speed. :)
     
  4. r0n1n, Feb 15, 2011
    Last edited by a moderator: Feb 15, 2011

    r0n1n thread starter macrumors member

    r0n1n

    Joined:
    Sep 1, 2010
    Location:
    127.0.0.1
    #4
    I haven't had any error messages. I just looked at the system.logs, and the only time within the past 7 days that ACInterfaceGetPower message showed up, was last night. So, I'm not going to worry about it.

    Thanks. :)

    When I googled that console message, all I could find where topics about either the Airport losing connection with the router, or having slow bandwidth speeds while using the airport. So, I thought that console message might have something to do with my internet speed (even though, I use ethernet). Thats why I posted the speediest pic.
     

Share This Page