odd issue with virtual box

Discussion in 'Windows, Linux & Others on the Mac' started by dc40, Mar 3, 2014.

  1. dc40 macrumors newbie

    Joined:
    Mar 3, 2014
    #1
    So, I wanted to change the name of my home folder. I got a consultant on the phone from Apple who walked me through enabling the root user, making a new user, etc..

    Before I did this all my file paths were

    users/TCG/...

    Now they are

    users/dave/...


    Almost everything was fine, but:

    I had just installed Virtual Box with Windows 7. The windows 7 never saved on the new pathway. it still says it can't save or there's not link to the old pathway of users/TCG/...

    I have tried repairing permissions in Disk Utility. This has not worked.

    Luckily I have the option of uninstalling virtual box and starting the process over (reinstalling windows.) Unfortunately, this is not working.

    First, I don't think I know where Virtual Box saves everything. Second, I'm not even sure I deleted the windows install off my computer. It still exists at

    Macintosh HD/users/dave/virtual box/windows

    All I'd really like is for virtual box to be working with windows. I can uninstall and start over. I tried this but even with the new install it tries to save on the old file path. Any ideas?
     
  2. cal6n macrumors 68000

    cal6n

    Joined:
    Jul 25, 2004
    Location:
    Gloucester, UK
    #2
    You'll need to remove the virtual machine via a right-click in the main VirtualBox manager window:

    [​IMG]

    Then you'll need to remove it in the Virtual Media Manager, which is accessible from the "File" menu:

    [​IMG]

    You should be able to proceed with your reinstall after this.
     

    Attached Files:

Share This Page