Odd LTD speed test results. Orlando Verizon

Discussion in 'iPhone' started by BlackBook88, Sep 22, 2012.

  1. BlackBook88 macrumors member

    Joined:
    Jun 25, 2008
    #1
    Fast download slow upload. Either way this thing is fast. Sometimes LTE I feel is too fast for some apps for some apps to keep up that it makes them slower. This will all be fixed as the dvopers update these apps. I have no lag typing this on full desktop view in safari on my iPhone 5. My 4S would have some noticeable lag. I also added the attachment straight from my iPhone browser from my iPhone camera. This thing is incredible!
    Here's the results
     

    Attached Files:

  2. gbuc95 macrumors member

    Joined:
    Sep 22, 2012
    #2
    My phone is doing the exact same thing here in Orlando.
     
  3. Ryhian macrumors member

    Joined:
    Jul 8, 2008
    Location:
    Orlando, FL
    #3
    I've had the speed test flake out a lot too. Could be servers getting more traffic. I'm in Orlando and I'm happy thus far!
     

    Attached Files:

  4. bwhitta macrumors regular

    Joined:
    Feb 3, 2011
    #4
    For some reason, my VZW LTE down speed will not break 10mb/s in Jacksonville. My fiancé has been getting upwards of 20 down from the same test server while sitting right next to me.
     
  5. TheBuffather macrumors 6502

    TheBuffather

    Joined:
    Jul 19, 2009
    Location:
    Orlando, FL
    #5
    I'm also getting wildly varying speed test results here in Orlando/Lake Mary. Ping is anywhere between 40 and 200 ms, which is odd. Download speed is right under 20, and upload was 17 last night, and 1-2 today. Very odd.
     
  6. Frasern1 macrumors 6502a

    Joined:
    Oct 10, 2011
    Location:
    North Carolina
    #6
    I would attribute it to everyone testing out LTE and overloading the servers my tests have been all over the place as well
     
  7. GuitarDTO macrumors 6502a

    Joined:
    Feb 16, 2011
    #7
    Other Orlando LTE Verizon users, are you having any problems with your phones establishing the LTE connection when you wake it out of standby? I am finding that while speeds are blazing fast, ONCE CONNECTED, my phone is taking forever to make the connection. It averages about 15 seconds to establish a connection when I bring my phone out of standby to do anything. See this post in the APple Support Communities, I'm not the only one with this problem and it seems Orlando isnt the only area, so I'm wondering if any others here are experiencing it.

    https://discussions.apple.com/thread/4332928?tstart=0
     
  8. Ryhian macrumors member

    Joined:
    Jul 8, 2008
    Location:
    Orlando, FL
    #8

    Oh that stinks. Hopefully they fix that issue. Haven't had any LTE connecting issues thus far with AT&T.
     
  9. ucfbeta92 macrumors newbie

    Joined:
    Sep 29, 2012
    #9
    I'm also in Orlando by the International airport / Hunters Creek area and I switched from Sprint (so anything would be an improvement), but I have to say I'm a tad disappointed. I average 2 to 3 bars in signal strength and my speedtest usually gives me 5-7 Mbps down and 2-3 Mbps up on LTE.

    The screenshot I took just now gave me 6.07 Mbps down and 4.75 Mbps up on LTE.

    I was expecting Verizon to be much faster than AT&T in Orlando, and from what I've been reading online and saw on YouTube, I'm left wondering if I made a bad choice by switching to Verizon. I even moved my wife off AT&T so we'd have a shared everything plan. I've seen AT&T iphone 5 speedtests in the 30+ Mbps range. :/

    Is there anyone on my side of town who would like to share their experience on signal strength and speed tests? Is my experience par for the course? It does appear to be slower than what you guys are seeing in your part of Orlando.
     

    Attached Files:

  10. bigcstyle4 macrumors 6502

    Joined:
    Sep 22, 2012
    #10
    This is what I'm getting in Orlando with AT&T
     

    Attached Files:

  11. apollo1444 macrumors 65816

    Joined:
    Jul 22, 2011
    Location:
    mexico
  12. jlake02 macrumors 68020

    jlake02

    Joined:
    Nov 2, 2008
    Location:
    L.A.
    #12
    Oh boo hoo! At least you have LTE! ;) My area still doesn't. :(

    I did get 12mb down from AT&T HSPA+ today though.. thought that was pretty good for 3G ("4G").
     
  13. Blueline29 macrumors 68020

    Blueline29

    Joined:
    Jun 16, 2009
    Location:
    Windermere, FL
    #13
    This is what I'm getting tonight on AT&T, out in Windermere. The signal blows at my house so I'm normally on a microcell.
     

    Attached Files:

  14. Make7UpYours728 macrumors member

    Make7UpYours728

    Joined:
    Jun 23, 2010
    Location:
    Florida
  15. ucfbeta92 macrumors newbie

    Joined:
    Sep 29, 2012
    #15
    So it appears that AT&T is definitely the provider with better LTE in the Orlando area.
     

Share This Page