Odd Mail issue.

Discussion in 'OS X Mavericks (10.9)' started by Chabba, Oct 27, 2013.

  1. Chabba macrumors regular

    Joined:
    Jul 17, 2011
    #1
    Since updating to 10.9, whenever I open Mail, it opens this window first. After clicking continue, it works just fine. All the e-mail is there, nothing odd about that. It's just the initial opening of Mail. I left the program open for a few hours in the background to download all mail, but no change.

    If I click Quit, the window will disappear, but Mail is still running (without displaying any e-mail). I am then unable to open anything within Mail. After a Force Quit of Mail, I'm able to open it again without issue, except the same Welcome window. Clicking continue opens Mail as normal.

    Any ideas? :confused:
     

    Attached Files:

  2. madams1000 macrumors newbie

    Joined:
    Aug 28, 2009
    #2
    I had the same problem. I had a five mail accounts, I had three disabled. "enabling" two of them and deleting one that I wasn't going to use any more, then re-starting "Mail" solved that dialog box popping up every time for me. I assumed that even though they were set to disable that "Mail" wasn't happy until it had completed the "download" process for all accounts (enabled or not). Bug or a feature; who knows..
     
  3. Chabba thread starter macrumors regular

    Joined:
    Jul 17, 2011
    #3
    Tried that. Didn't work.

    Installed the Mail update today. Same issue.

    Boo-urns.
     
  4. w0lf macrumors 65816

    w0lf

    Joined:
    Feb 16, 2013
    Location:
    USA
    #4
    I'd try making a backup of your ~/Library/Mail folder and then delete it and try re-setting up Mail.
     
  5. Chabba thread starter macrumors regular

    Joined:
    Jul 17, 2011
    #5
    This is win.

    Thank you.
     

Share This Page